Results 1 to 7 of 7
Discuss [1.1.2] Help...Everything working except NO SERVICE at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hello... what's happening... my iphone crashed and i restored it to 1.1.1 then to 1.1.2. ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] Help...Everything working except NO SERVICE

    hello... what's happening...

    my iphone crashed and i restored it to 1.1.1 then to 1.1.2. i didn't perform an unlock because it's accepting the sim already. but then i have no signal...

    what's happening..



    edit: i've tried bricktool, and did the whole unlock process again and it doesn't work... no service...
    Last edited by SamuraiPhone; 02-27-2008 at 09:11 PM.
    O2-UK = 嘔吐 (O2) = Chinese meaning puke



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Is it 1.1.2 OTB?

    Did you unlock it before it crashed?
    First ever Apple product I bought : iPhone.

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it is 1.1.2 otb...

    i've restored to 1.1.3 and ijailbreak wouldnt work... so i had to go back to 1.1.1 and now it's on 1.1.2 with no signal... help...
    O2-UK = 嘔吐 (O2) = Chinese meaning puke

  4. #4
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    If you restored to 1.1.3 then it has 04.03 BB.

    You have to unlock it.
    First ever Apple product I bought : iPhone.

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no luck with bricktool... i've done an unlock and bricktooled. it has IMEI, ICCID. still no service...

    my modem firmware is 4.02.13 and i'm on 1.1.2. does this mean that my iphone is dead and it will now only work with AT&T, or is it 100% bricked/dead?
    O2-UK = 嘔吐 (O2) = Chinese meaning puke


  6. #6
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Calm down.Your phone is not dead yet.

    You said that ijailbreak did not work after restoring to 1.1.3.Why?Did you get an error?Did you try ziphone in 1.1.3?
    First ever Apple product I bought : iPhone.

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've tried ziphone and ijailbreak and restore in DFU to 1.1.3/1.1.1 and none works...

    here are some screenshots:



    O2-UK = 嘔吐 (O2) = Chinese meaning puke

 

 

Similar Threads

  1. Replies: 0
    Last Post: 08-19-2011, 01:50 AM
  2. wifi/service not working
    By iphones are pains in forum iPhone 3G
    Replies: 7
    Last Post: 02-12-2011, 01:28 PM
  3. Replies: 0
    Last Post: 09-01-2010, 03:00 AM
  4. Internet through service isn't working
    By love2hackstc in forum iPhone 3GS
    Replies: 0
    Last Post: 06-28-2010, 03:51 AM
  5. 2 iPhones not showing any service? Sporratically working?
    By klipseracer in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-11-2007, 12:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:43 AM.
twitter, follow us!