Results 1 to 6 of 6
Discuss 1.1.2 always 4.6 or some still 3.9? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey, my most likely 1.1.2 OTB iPhone is arriving tommorow. Is it worth jailbraking it ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.2 always 4.6 or some still 3.9?

    Hey,

    my most likely 1.1.2 OTB iPhone is arriving tommorow. Is it worth jailbraking it to check what version the bootloader is or is there no way that the bootloader is still 3.9 if the phone is 1.1.2 OTB?

    P.S Can I somehow check firmware version or bootloader version without jailbreaking?



  2. #2
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Well why you dont wanna jailbreak it? I mean you have alot of possibilities after jailbreak.

    Its obvious that it has the new bootloader. Only if its from some weeks before (<44) then it can just be updated by itunes in the store so it can have the old bootloader

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    2 reasons why I dont want to jailbreak it if I cant unlock it.

    1. i dont really need it if its no good for phonecalls

    2. if and when a 1.1.2 OTB unlock comes out, I want a clean one that hasnt been messed with using previous jailbreak methods. Maybe I'm beeing overly cautios, I dont know...

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So, if we have 1.1.2 OTB with 3.9 BL- it can be unlocked right?

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So it would seem. But I doubt that any 1.1.2 OTB phones have the old bootloader, I just wanted to make sure, hence this thread...


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mongobongo View Post
    Hey,
    P.S Can I somehow check firmware version or bootloader version without jailbreaking?
    you can check firmware using the #*307# method.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:03 PM.
twitter, follow us!