Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss [1.1.2 -> 2.0 Advice] Am I Missing Something? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #11
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Downgrade from 2.0 to 1.1.4

    hi for all users

    You will need the following :

    iTunes 7.5

    iPhone1,1_2.0_5A347_Restore.ipsw

    iTunes 7.7

    iPhone1,2_2.0_5A347_Restore.ipsw

    KiPhone Windows : [KiPhone]

    Step 1:

    Uninstall iTunes 7.7 if you have it and restart your computer

    Step 2:

    Install iTunes 7.5, iLiberty+ & KiPhone. Make sure only iTunes is running

    Step 3:

    Enter the phone in DFU mode (You must have the iPhone connected to the computer and iTunes running). To do this, hold the power & the home button down for 9 seconds. Why 9? Well people say 10, but it depends how slow you are at counting. Too short and it doesn't work, too long and the apple logo appears. When you hit about 6/7 the screen should turn off, leave it for 2 more seconds and release the power button, STILL holding the home button. If all went well, you should NOT see an
    apple logo, the screen should be dead. Keep holding home until windows/Mac informs you that it's found new hardware, OR iTunes tells you that your iPhone is in recovery mode. Remember, screen should be blank

    Step 4:

    Shift/Option click the restore button in iTunes and select the iPhone1,1_1.1.4 firmware you downloaded.it should restore back to 1.1.4 However, you WILL get an error message when restore is complete, something like 1011, 1013,1015 That's a good sign This is normal and
    expected. An error 1601, 1602, 1600 or anything else is not ok.

    Step 5:

    Your phone now should be "stuck" in restore mode, you should see the old type "connect to iTunes" screen. run iLiberty+ Click the Other Tools tab and select Jump out of recovery mode. Keep your eye on the bottom right of the Liberty window it should change from a flashing recovery mode to disconnected within about 5/10 seconds. If it does, that's a good
    sign. If it doesn't, you may need to hard reset the iPhone (holding power and home until screen goes off) and try again. Once it kicks it out of recovery mode you should see the slide for emergency calls screen on 1.1.4.

    Step 6:

    Run KiPhone

    Erase Baseband:

    If you have the bootloader 3.9:
    You can use this option to erase, which baseband do
    want. 04.05.01_G, 04.05.02_G, 04.05.03_G AND 04.05.04_G too.
    Check "iErase" AND "Debug" and press "start"

    If you have the bootloader 4.6:

    You can use this option to erase the baseband, if isn't
    04.05.04_G. If it's the 04.05.04_G baseband, you must
    downgrade the baseband first, lock under "Downgrade Baseband"
    you have the bootloader 4.6 and the 04.05.04_G baseband -> run first "Downgrade Baseband"

    Step 7:

    Once done you will need to restore the iPhone one more time to 1.1.4 using iTunes. Shift clicking restore should do it, no need to put into recovery mode.

    Step 8:

    This is the hard part, run iLiberty+, select what options you want, select "Go For it" and wait. Once done you will be back your iPhone 1.1.4 Unlocked

    Troubleshooting:

    Some of you have reported “I am in DFU mode and keep getting error 20 from iTunes restore”. Answer, you are not in DFU mode. An iPhone in DFU mode has no image on the screen and looks powered down.

    Some of you are reporting error 160x (1600, 1601, 1602, 1604 etc) on the iTunes downgrade while in DFU mode. You may still have some residual files left over from the 7.7 install. Make sure you are in iTunes 7.5 with drivers from 7.7. I suggest trying another PC with itune 7.5


  2. #12
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @waleedkhalid
    Thanks for these lovely tutorial! but i have a few doubts as iam a Newbie! how do we know we have 3.9 BL or 4.6BL and baseband 04.05.01_G, 04.05.02_G, 04.05.03_G AND 04.05.04_G ???? would appreciate if u elaborate on this points a bit! thanks in advance for your patience!
    WBR
    ReyTech.

  3. #13
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    to check your baseband version you can go to settings--->General----->About---->Modem Firmware. that's your baseband version.

    If you want to check your BL version you can download bootneuter from installer. it will tell you your BL version.

    if you are 1.1.2 OTB most likely you have BL 4.6 unless you downgraded it when you unlocked.

  4. #14
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @jsalva
    thanks for your reply & the info! appreciate it!
    WBR
    ReyTech.

  5. #15
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok i'm confused now. I'm in 1.1.2 too, never updated (it was 1.1.2 OTB) but got it unlocked with this method

    http://www.iclarified.com/entry/index.php?enid=649

    Now to update it to 2.0 do I have to upgrade to 1.1.4 first? why is that? Or should i just go and use WinPwn 2.0 to upgrade and i'll have no issues? I'm waiting for a tutorial on iClarified anyway because i think they're very clear and easy to follow, but i'm asking just in case they do not say what to do if you're on 1.1.2


  6. #16
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by diieeego View Post
    Ok i'm confused now. I'm in 1.1.2 too, never updated (it was 1.1.2 OTB) but got it unlocked with this method

    http://www.iclarified.com/entry/index.php?enid=649

    Now to update it to 2.0 do I have to upgrade to 1.1.4 first? why is that? Or should i just go and use WinPwn 2.0 to upgrade and i'll have no issues? I'm waiting for a tutorial on iClarified anyway because i think they're very clear and easy to follow, but i'm asking just in case they do not say what to do if you're on 1.1.2
    you have no problems you can go straight to 2.0.

    here is a guide you can use:

    http://theiphoneproject.org/index.ph...inpwn-20-guide

  7. #17
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you very much

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Advice] 3G Unlock advice please
    By watsonnicole1 in forum iPhone 3G
    Replies: 2
    Last Post: 09-11-2009, 12:23 PM
  2. [1.1.4][Advice] Asian Fonts option missing
    By ching1206 in forum General
    Replies: 3
    Last Post: 07-14-2008, 09:14 AM
  3. Replies: 3
    Last Post: 05-05-2008, 03:33 PM
  4. [Advice] Itunes and Apps Store missing from 2.0
    By joserpaq in forum iPhone Developer Exchange
    Replies: 1
    Last Post: 04-05-2008, 04:41 PM
  5. am I missing something?
    By benpottier in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-23-2007, 09:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 PM.
twitter, follow us!