Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss [1.1.2/1.1.3 OTB] No Wi-Fi. Definetly a Hardware Problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Well... i had a weird problem. When going all the way back to 1.0.2 the ...
  1. #11
    Rookie Array

    Join Date
    Sep 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well... i had a weird problem. When going all the way back to 1.0.2 the Bluetooth seems to work (wich is supposed to use the same Comm board) but i didn't had anything to try it with. Can somebody confirm this?

    Maybe, as i said before, it's something solvable by software but somebody should look at it.


  2. #12
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Guys, anyone can tell why i can donwgrade my iphone to 1.1.1?
    I put in DFU mode and press shift+restore....1.1.1.ipsw file and then appear one error(1) or something like that....anyone help me??

  3. #13
    Professional Array

    Join Date
    Nov 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by henriqueu View Post
    Guys, anyone can tell why i can donwgrade my iphone to 1.1.1?
    I put in DFU mode and press shift+restore....1.1.1.ipsw file and then appear one error(1) or something like that....anyone help me??
    try again and use 1.1.2 file first

  4. #14
    Professional Array

    Join Date
    Jan 2008
    Location
    Brazil
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by _Ombra_ View Post
    Well... i had a weird problem. When going all the way back to 1.0.2 the Bluetooth seems to work (wich is supposed to use the same Comm board) but i didn't had anything to try it with. Can somebody confirm this?

    Maybe, as i said before, it's something solvable by software but somebody should look at it.
    Try this:

    http://www.hackint0sh.org/forum/show...9&postcount=15

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2g hardware problem?
    By keepitup2 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 01-15-2010, 09:07 PM
  2. Hey i have a hardware problem with iaktos!
    By Marco93hackintosh in forum Installation
    Replies: 1
    Last Post: 03-06-2009, 08:04 PM
  3. no service...hardware problem
    By lakshi in forum Hardware
    Replies: 1
    Last Post: 09-04-2008, 03:32 PM
  4. Touchscreen Hardware Problem
    By redspy in forum General
    Replies: 0
    Last Post: 11-13-2007, 06:20 AM
  5. Hardware unlock problem
    By vegasboy in forum General
    Replies: 2
    Last Post: 08-29-2007, 07:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:09 PM.
twitter, follow us!