Results 1 to 7 of 7
Discuss 1.1.2 ---> 1.1.3 by Apple Store - Invalid AT&T Sim Issue... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello guys, Here's my problem: I was given a phone with 1.1.3 installed and I ...
  1. #1
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default 1.1.2 ---> 1.1.3 by Apple Store - Invalid AT&T Sim Issue...

    Hello guys,

    Here's my problem:

    I was given a phone with 1.1.3 installed and I was told by the person who gave it to me that the Apple Store Rep, before giving it to him, put it on a cradle and updated the software to 1.1.3.

    My guess is that it was an upgraded OTB1.1.2... I downgraded to 1.1.1 and via ssh checked BL and returned 4.6 while on 04.03.13_G...

    After doing this, the phone does not even accept the original AT&T sim that came with it! I keep getting an "invalid sim" message!

    I updated to 1.1.2 and JB and I am now going to go to 1.1.3 just to see if this fixes the problem.

    Any ideas? THANKS!!!



  2. #2
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Ok, by restoring to 1.1.3 I can now use my activated AT&T card...

    So now, my only questions is:

    WHAT DID THE APPLE REP EXACTLY DO THE PHONE BEFORE HANDING IT OUT? Just an update to 1.1.3?

    Today I feel like a noob!!!

    Just curious...
    Last edited by woomwireless; 02-06-2008 at 11:34 PM.

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    okay so i think you may had a 1.1.2 to star with
    what you want to check if you have 3.9 bl or 4.6
    are you trying to use apps on your phone??
    but use att as your cell provider??
    have you activated your phone?

  4. #4
    Advanced Array thatoneguy92088's Avatar

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Baseband 04.03.13_G cannot be downgraded on BL 4.6 so even though you downgraded the firmware, the baseband did not get downgraded and would not work with 1.1.1 only with 1.1.3.

  5. #5
    Professional Array

    Join Date
    Oct 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    BB for 1.1.3 only works on 1.1.3, id downgrade to 1.1.1, then JB, OKtoPrep, 1.1.2, JB. then use the dev's 1.1.3-3+ official JB from 1.1.2, once u get JBd on 1.1.3 ull get a working Sim. just remember to NOT patch the lockdownD in the devs JB...
    .avi
    "It [the earth] still moves"


  6. #6
    Senior Professional Array huecobros's Avatar

    Join Date
    Jan 2008
    Location
    Medellin, Colombia
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by woomwireless View Post
    Ok, by restoring to 1.1.3 I can now use my activated AT&T card...

    So now, my only questions is:

    WHAT DID THE APPLE REP EXACTLY DO THE PHONE BEFORE HANDING IT OUT? Just an update to 1.1.3?

    Today I feel like a noob!!!

    Just curious...

    Perhaps idiot is the correct word?

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by woomwireless View Post
    Ok, by restoring to 1.1.3 I can now use my activated AT&T card...

    So now, my only questions is:

    WHAT DID THE APPLE REP EXACTLY DO THE PHONE BEFORE HANDING IT OUT? Just an update to 1.1.3?

    Today I feel like a noob!!!

    Just curious...
    Activated through ITunes or just a AT&T monthly sim?

 

 

Similar Threads

  1. MacNN: HTC claims Apple patents invalid in legal defense
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-26-2010, 06:20 PM
  2. Replies: 0
    Last Post: 12-23-2008, 01:10 AM
  3. [Solution] Fix the "Invalid Calibration Data" issue
    By JSN1 in forum iPhone "2G" (Rev. 1)
    Replies: 23
    Last Post: 07-11-2008, 02:32 AM
  4. Activation Issue- activation information was invalid.
    By tiringthought in forum General
    Replies: 0
    Last Post: 10-18-2007, 07:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:16 PM.
twitter, follow us!