Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss [1.1.2 (1.1.1 OTB)] Unlocked, now it has Slowdown/freeze/lag problems at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by aftnine you said you get visual voicemail. i thought that was something ...
  1. #11
    PBR
    PBR is offline
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Quote Originally Posted by aftnine View Post
    you said you get visual voicemail. i thought that was something not available for other carriers (like tmobile in your case)
    No he didn't. He said he got voicemail...


  2. #12
    Senior Professional Array TatesMan's Avatar

    Join Date
    Sep 2007
    Location
    Alexandria, Egypt
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by iPhoneNewbie View Post
    Hey, I'm new to this forum.
    I've been searching for a post that would have a similar problem to mine but couldn't find one. I apologize ahead of time if there is a similar post.
    I purchased an iphone with firmware 1.1.1 and unlocked it with jailbreakme.com. It worked just fine but after a while by phone would be laggy. When my phone has been on sleep mode for a while and i press the home button or the other one, the phone would turn on but the slide to unlock kind of lagged.
    Then I used a post on here to upgrade to 1.1.2 and unlocked. That worked just fine but there are a few problems still. The same one as before, where slide to unlocked lagged and also sometimes when I hit the home button or the other one, it would take a while to get to the slide to unlock screen. Is there anyway to fix these problems? Thanks for you time guys!!!
    i think that happens if u use customize and u messed with the slide to unlock string or the passcode string
    iPhone 4GB [1.0.2 OTB]
    3.0.1 Bootneutered and Redsn0wed

  3. #13
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I downloaded the customizing app on installer but i never used it. It seems as though I never get the phone calls or texts when my phone is in sleep mode for a long period of time (I think i lose service when it stays in sleep mode for a long time?). Everything works just fine when my phone is charing though, it works perfectly. Could it be my battery?
    Last edited by iPhoneNewbie; 01-11-2008 at 06:24 PM.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Unlocked 3.0 -> Erase Settings -> Freeze
    By Naujoks in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 07-17-2009, 06:01 PM
  2. Factory Unlocked 3G Freeze at Lock Screen
    By fabiolr in forum iPhone 3G
    Replies: 3
    Last Post: 10-13-2008, 05:21 PM
  3. Replies: 0
    Last Post: 02-05-2008, 06:55 AM
  4. [1.1.2 OTB] slowdown with my WirelessLAN
    By Okatu in forum General
    Replies: 4
    Last Post: 12-28-2007, 03:24 PM
  5. GUI Slowdown since 10.4.9 Update
    By oulacuisse in forum Archiv (Leopard)
    Replies: 0
    Last Post: 08-10-2007, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:09 AM.
twitter, follow us!