Results 1 to 9 of 9
Discuss [1.1.2 (1.1.1 OTB)] Succesful Anysim1.2.1u but no unlock? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a 1.1.1 phone that was upgraded to 1.1.2. This is what I have ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 (1.1.1 OTB)] Succesful Anysim1.2.1u but no unlock?

    I have a 1.1.1 phone that was upgraded to 1.1.2.

    This is what I have done.
    1) Downgrade to 1.1.1
    2) Went to jailbreakme.com, got the installer and installed OktoPrep
    3) Updated back to 1.1.2
    4) Successful jailbreak
    5) Installed BSD subsystem
    6) Downloaded anysim1.2.1u onto iphone
    7) Switched to airplane mode then ran anysim to successful unlock
    8) Installed iWorld

    At this point I believe my phone should have been unlocked but this did not work.

    From here I think I made a mistake by trying to start over the entire process to see if I may have done something wrong so I went back to a fresh copy of 1.1.2 and did the whole thing over. The only difference is when I reached step #7 it says anysim could NOT unlock my phone.

    I'm relatively new to this so did I royally mess up my iphone? I've seen some information about revirginizing an iphone as well, is that what I would need to do?

    Any help would be greatly appreciated, I've been at this for so many hours already.



  2. #2
    Professional Array JungleJim's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Entropic View Post
    I have a 1.1.1 phone that was upgraded to 1.1.2.

    This is what I have done.
    1) Downgrade to 1.1.1
    2) Went to jailbreakme.com, got the installer and installed OktoPrep
    3) Updated back to 1.1.2
    4) Successful jailbreak
    5) Installed BSD subsystem
    6) Downloaded anysim1.2.1u onto iphone
    7) Switched to airplane mode then ran anysim to successful unlock
    8) Installed iWorld

    At this point I believe my phone should have been unlocked but this did not work.

    From here I think I made a mistake by trying to start over the entire process to see if I may have done something wrong so I went back to a fresh copy of 1.1.2 and did the whole thing over. The only difference is when I reached step #7 it says anysim could NOT unlock my phone.

    I'm relatively new to this so did I royally mess up my iphone? I've seen some information about revirginizing an iphone as well, is that what I would need to do?

    Any help would be greatly appreciated, I've been at this for so many hours already.
    Is this a 1.1.1 OTB or 1.1.2 OTB iPhone?
    Did the AnySim 1.2.1u indicate any errors first time round?
    Last edited by JungleJim; 01-13-2008 at 08:40 PM. Reason: Made mistake ^^
    - 1.1.2 OTB iPhone (BL 3.9)
    - 1.1.3 Installed
    - Unlocked using AnySIM 1.3
    - GPRS active
    - Visual voicemail not available

    Huge "Thank You" to all those involved in jailbreaking and unlocking the iPhone and for dedicating your time and patience. Keep up the good work!

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1.1.1 OTB and there were no errors.

  4. #4
    Professional Array

    Join Date
    Dec 2007
    Location
    Germany
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    try downgrading to 1.11 and run anysim 1.21u there. After it succeed, the iphone should accept your sim, but give you a no service error. Then upgrade with oktaprep to 1.12 and everything should work fine. This is how i unlocked my phones.

  5. #5
    Advanced Array FryTheSolid's Avatar

    Join Date
    Dec 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maybe a stupid question, but did you run the iWorld to set up your iPhone to your country?


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yea I ran iWorld afterwards but I could see how that would be an easy mistake.

    I"ll try using anysim on 1.1 but I'm just afraid it'll say it won't be able to unlock again.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried everything I can think of. Anyone else have any input?

  8. #8
    Senior Professional Array bimmerme's Avatar

    Join Date
    Oct 2007
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Make sure at the time you run anySIM you have a different SIM card than AT&T installed.

  9. #9
    Rookie Array

    Join Date
    Aug 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Entropic View Post
    I have a 1.1.1 phone that was upgraded to 1.1.2.

    This is what I have done.
    1) Downgrade to 1.1.1
    2) Went to jailbreakme.com, got the installer and installed OktoPrep
    3) Updated back to 1.1.2
    4) Successful jailbreak
    5) Installed BSD subsystem
    6) Downloaded anysim1.2.1u onto iphone
    7) Switched to airplane mode then ran anysim to successful unlock
    8) Installed iWorld

    At this point I believe my phone should have been unlocked but this did not work.

    From here I think I made a mistake by trying to start over the entire process to see if I may have done something wrong so I went back to a fresh copy of 1.1.2 and did the whole thing over. The only difference is when I reached step #7 it says anysim could NOT unlock my phone.

    I'm relatively new to this so did I royally mess up my iphone? I've seen some information about revirginizing an iphone as well, is that what I would need to do?

    Any help would be greatly appreciated, I've been at this for so many hours already.
    I am in the same boat.. I tried to upgrade to 1.1.3 with the new soft method, but it didn't work for me.

    So then I had to restore my phone to 1.1.1.. But the thing i noticed is that my baseband is at 04.02.13G -- (my phone as 1.1.2 before i tried to go to 1.1.3 -- it is an original 1.0.2 OTB).

    I read you might have to revirginize first...
    http://www.modmyifone.com/forums/showthread.php?t=18345

    This will bring you back to 3.14.08G --

    Now do everything again and you should be back to 1.1.2 upgraded, and unlocked.

 

 

Similar Threads

  1. unlock succesful, however questions about bill
    By Orange13 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-06-2010, 01:02 AM
  2. Replies: 7
    Last Post: 01-28-2008, 12:15 AM
  3. [1.1.2 OTB] PROBLEM, HW unlock succesful, lost wifi
    By Kds in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-22-2008, 01:17 PM
  4. Unlock succesful but no internet or contacts?
    By one4house in forum General
    Replies: 8
    Last Post: 09-20-2007, 12:52 AM
  5. HW unlock succesful! IAsign question
    By Kds in forum General
    Replies: 0
    Last Post: 09-07-2007, 05:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:58 PM.
twitter, follow us!