Results 1 to 8 of 8
Discuss [1.1.2] 1.1.1,3.9OTB - please help - phone in DFU but iTunes not prompting to restore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, Here's the sequence of events: I was happily using an unlocked phone onTMobile USA ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] 1.1.1,3.9OTB - please help - phone in DFU but iTunes not prompting to restore

    Hi,

    Here's the sequence of events:

    I was happily using an unlocked phone onTMobile USA with 1.1.2/3.9 (originally 1.1.1) and successfully updated to 1.1.3 using the dev team method. I retained my unlock, fixed the sync problems, etc. and all worked fine for over a week.

    Yesterday while on a call a text came in. I heard the chirp while on the call. When I went to hang up the screen froze. The call-ended screen was up, and on top of it was the alert box with the text message, along with the usual ignore/reply buttons. However, like I said the screen was frozen, so neither soft button produced any response.

    I waited several minutes and it didn't un-freeze.

    Then I tried both hard buttons separately to see if either would shake the phone loose. Nothing.

    Then I tried to soft reset. HOWEVER, the screen never went to the "slide to power off" screen. It went dark, into DFU mode.

    I used itunes (7.6) to restore the phone to 1.1.1 successfully. I then booted independence to shake it free, install installer, and install anysim.

    I tried both 1.2u and 1.1 anysim multiple times and neither worked. Both installed and ran, but at the end said "this phone could not be unlocked" or something to that effect. And independence confirmed that the phone was 1.1.1.

    So here's where I got stupid (I fear). I then used itunes to restore to 1.1.2 (don't ask me why and please don't yell at me).

    Then I tried to install installer to see if somehow the anysim unlocks would work from 1.1.2, and of course I can't install installer b/c i'm on 1.1.2. I can go to jailbreakme.com fine, but when I click on install the browser comes up empty rather than installing installer.

    Here's where the problem is: I want to restore back to 1.1.1, BUT iTunes now thinks it's a new phone needing activation. In other words, it doesn't prompt me to restore the firmware. The phone seems to be in DFU mode. It's telling me to connect to iTunes.

    Any way around this?

    PLEASE HELP!!

    TIA

    TM



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by anthonymoody View Post
    Hi,

    Here's the sequence of events:

    I was happily using an unlocked phone onTMobile USA with 1.1.2/3.9 (originally 1.1.1) and successfully updated to 1.1.3 using the dev team method. I retained my unlock, fixed the sync problems, etc. and all worked fine for over a week.

    Yesterday while on a call a text came in. I heard the chirp while on the call. When I went to hang up the screen froze. The call-ended screen was up, and on top of it was the alert box with the text message, along with the usual ignore/reply buttons. However, like I said the screen was frozen, so neither soft button produced any response.

    I waited several minutes and it didn't un-freeze.

    Then I tried both hard buttons separately to see if either would shake the phone loose. Nothing.

    Then I tried to soft reset. HOWEVER, the screen never went to the "slide to power off" screen. It went dark, into DFU mode.

    I used itunes (7.6) to restore the phone to 1.1.1 successfully. I then booted independence to shake it free, install installer, and install anysim.

    I tried both 1.2u and 1.1 anysim multiple times and neither worked. Both installed and ran, but at the end said "this phone could not be unlocked" or something to that effect. And independence confirmed that the phone was 1.1.1.

    So here's where I got stupid (I fear). I then used itunes to restore to 1.1.2 (don't ask me why and please don't yell at me).

    Then I tried to install installer to see if somehow the anysim unlocks would work from 1.1.2, and of course I can't install installer b/c i'm on 1.1.2. I can go to jailbreakme.com fine, but when I click on install the browser comes up empty rather than installing installer.

    Here's where the problem is: I want to restore back to 1.1.1, BUT iTunes now thinks it's a new phone needing activation. In other words, it doesn't prompt me to restore the firmware. The phone seems to be in DFU mode. It's telling me to connect to iTunes.

    Any way around this?

    PLEASE HELP!!

    TIA

    TM
    You could try an older version of itunes first (if you have another PC o MAC)
    I can always restore in DFU mode.

    or try this:
    connect iphone to itunes
    power off phone
    dfu mode (6 o 7 seconds both button then just home until itunes recognize phone)

    you want to try this a few times.

    Hope this helps you

  3. #3
    Rookie Array

    Join Date
    Jun 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try holding in both the Sleep/Wake button and the Home button (like you do when you want to turn off the phone) but keep them both held until the phone turns off and reboots by itself and it disappears from the device list in iTunes - let go of the Sleep/Wake button and keep holding the Home button until the phone appears once again in the device list in iTunes, then let that go. The screen on the phone will still be dark but you should now be able to restore it.

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HFS you guys are geniuses - THANK YOU.

    Now onto my next problem

    I told it to restore 1.1.1 and got an error 2001 this phone could not be restored. And the iphones screen is entirely white, something I've not encountered before. Uh oh! I rebooted the phone and it came back in the same state - DFU, telling me to connect to itunes.

    I'll retry the restore. Maybe I'll try to go to 1.0.2...

    Any other thoughts?

    TIA
    TM

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well 1.0.2 didn't work but I then tried 1.1.1 again and that worked! Finally!!

    Off to jailbreak and unlock, fingers crossed. Not sure why it didn't work the first time round but maybe all these fw ups and downs will somehow now allow it to work


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well now officially stumped. All that, back to 1.1.1, installed installed, BSD subsystem, and anysim (1.2u) and it tells me it cannot unlock the phone.

    Independence has this to say about the state of the phone:

    Itunes: 7.6
    Product Version: 1.1.1
    Baseband: 4.02.13_G
    Firmware: iBoot-204
    Activation State: FactoryActivated
    Jailbroken: Yes
    SSH Installed: No



    Any thoughts??

    TIA
    TM

  7. #7
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I'd try Flashing the baseband down with i.unlock.no baseband downgrader pack.

    Then restore ones more time to 1.1.1fw so you have 1.1.1 with 04.01.13_G

    then oktoprep etc etc etc
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cool! In all my pokings I'd somehow not come across i.unlock.no and the various tools they've assembled/collated. I did their virginizer from installer, then restored 1.1.1, then did a jailbreak, but now i can't install anything - not anysim, not bsdsubsystem. Nothing.

    I get the 'Main script execution failed!' Error. I'll search for that and see what I find

    TM

 

 

Similar Threads

  1. Replies: 1
    Last Post: 09-16-2010, 08:48 AM
  2. Replies: 2
    Last Post: 07-19-2009, 05:07 PM
  3. [1.0.2 to 1.1.4] Itunes will not restore phone stuck in DFU Mode
    By orsomethingelse in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 07-18-2008, 06:09 AM
  4. Replies: 2
    Last Post: 02-12-2008, 07:04 PM
  5. Will a Restore in Itunes relock the phone?
    By psp888 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 12-31-2007, 05:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:23 PM.
twitter, follow us!