Results 1 to 5 of 5
Discuss [1.1.2 (1.0.2 OTB)][Problem] Cannot jailbreak, Cannot run Anysim. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; My phone was originally 1.0.2 with 3.9 bootloader (week 34). Unlocked with original anysim. Virginized. ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 (1.0.2 OTB)][Problem] Cannot jailbreak, Cannot run Anysim.

    My phone was originally 1.0.2 with 3.9 bootloader (week 34). Unlocked with original anysim. Virginized. Upgraded, And unlocked all the way up to 1.1.2.

    Today, I tried upgrading to 1.1.3 using the new method, but I think it interrupted halfway (might have accidental hit autolock button), And the phone was acting very strangely after that (lagging, not charging, etc).

    Long story short, I had to restore the phone. Unfortunately, I am unable to run AnySim or Jailbreak 1.1.2 after doing this.

    - When trying to run AnySIM in 1.1.1, I get an error saying "AnySim cannot unlock this phone."
    - When using jailbreakme.com in 1.1.1, then updating (NOT RESTORING) to 1.1.2, then running the touchfree jailbreak, I get an error that I must first install Oktoprep. I have not installed it because as of today, jailbreakme.com automatically installs it. So I assume that step is not required.

    What gives???

    What should I do to try to unlock 1.1.1 or jailbreak 1.1.2? Used to work fine. Not anymore. (I just tried downgrading and virginizing the baseband again too. Didn't help).



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nobody else have similar issue?

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    heres your solution
    just intall oktoprep anyway. then try it
    why would you unlock it in 1.1.1 when you plan on updating to 1.1.2 when it relocks it no need... so unless anysim 1.1.1 fucked up your BB, when you update to 1.1.2 the JB it, it should still be unlocked.

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by azo313 View Post
    My phone was originally 1.0.2 with 3.9 bootloader (week 34). Unlocked with original anysim. Virginized. Upgraded, And unlocked all the way up to 1.1.2.

    Today, I tried upgrading to 1.1.3 using the new method, but I think it interrupted halfway (might have accidental hit autolock button), And the phone was acting very strangely after that (lagging, not charging, etc).

    Long story short, I had to restore the phone. Unfortunately, I am unable to run AnySim or Jailbreak 1.1.2 after doing this.

    - When trying to run AnySIM in 1.1.1, I get an error saying "AnySim cannot unlock this phone."
    - When using jailbreakme.com in 1.1.1, then updating (NOT RESTORING) to 1.1.2, then running the touchfree jailbreak, I get an error that I must first install Oktoprep. I have not installed it because as of today, jailbreakme.com automatically installs it. So I assume that step is not required.

    What gives???

    What should I do to try to unlock 1.1.1 or jailbreak 1.1.2? Used to work fine. Not anymore. (I just tried downgrading and virginizing the baseband again too. Didn't help).
    just in case....try installing oktoprep..
    _________________________________
    trying to learn and help from brazil...
    Did it help?
    thumbs up!!!

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried update to 1.1.2 and jailbreak.jar gave me error message about Oktoprep. At 7th time i used my laptop, and i installed oktoprep via installer. So i got it. But jailbreak.jar freezes on "uploadin installer.app"

    P.S. I installed Oktoprep, while iPhone was connected to laptop and iTunes was running. Right After i updated it to 1.1.2


 

 

Similar Threads

  1. Replies: 7
    Last Post: 12-31-2007, 04:43 PM
  2. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  3. Replies: 0
    Last Post: 11-12-2007, 07:42 PM
  4. Replies: 0
    Last Post: 10-20-2007, 10:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:12 PM.
twitter, follow us!