Results 1 to 3 of 3
Discuss [1.1.1] Upgrade to 1.1.4 > Iliberty, Iplus or Ziphone? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1] Upgrade to 1.1.4 > Iliberty, Iplus or Ziphone?

    Hi folks

    Im having the following issues here:

    My Iphone was 1.02 originally. I updated it to 1.1.1 and used anysim to unlock. It worked great the last few months. I crashed recently and I rebooted, put in a wrong sim pincode. I got it right the next time, but the Iphone got stuck. I rebooted it, and then it wanted to connect to Itunes. I restored with firmware 1.1.1 and it wants me to activate now. I cant jailbrak anymore, as Independence wants me to downgrade to 1.02. I dont know wich bootloader I have. Independence shows basebandversion 04.01.13_G
    Can restore to 1.1.4 and use Iliberty, Iplus or Ziphone even though my phone was unlocked with anysim before?
    wich program should I use? Is there a program that can activate and unlock my 1.1.1 without downgrading to 1.02 before?
    Just looking for the safest and easiest method. (Im not worried about any warranty isuues)
    Help is appreciated

    Oger71



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Wink

    Iplus2.0b or pwend(mac only for now) hands down. Just read the threads about wifi etc etc issues with ziphone and you will see.....
    Last edited by )law(; 04-04-2008 at 12:19 PM.
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Board Hero Array

    Join Date
    Dec 2007
    Posts
    1,044
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    74

    Default

    Or restore to 1.1.4 and run iLiberty. Very easy and straightforward.
    iPhone 3GS / 3.1.2 JB (PwnageTool) / 04.26.08 carrier-locked, Carrier Logo Fixer / Cydia / 1000 posts on Hackint0sh

    Installing Cydia programs on a phone that has no internet connection: read this.

    Editing binary .plist, .strings, .nib and .xib files:
    * on your computer: Windows tool / conversion website.
    * on your iPhone: convert those files in a terminal with plutil (installed with Erica Utilities) or edit them with iFile (Cydia links).

 

 

Similar Threads

  1. [1.1.4][iplus/iLiberty] missing Applications folder
    By projektilski in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 04-17-2008, 10:25 PM
  2. iPlus 2.0b vs. iLiberty+
    By SpeksETC in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 04-03-2008, 02:49 PM
  3. [iPlus] V2.0b > Using it over ziphone ?
    By Mrduck97 in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 03-25-2008, 03:13 PM
  4. [1.1.4 OTB] What is the best > iLiberty/iPlus 2.0/ZiPhone 2.5c ?
    By royal777 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 03-13-2008, 12:30 AM
  5. [iPlus] Iplus on unlocked 1.1.3 by ziphone 2.4
    By tiborisimo in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-10-2008, 11:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 PM.
twitter, follow us!