Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.1] Upgrade to 1.1.2 gone bad at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So today I saw the dev team finally released the 1.1.3 update/ in order to ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1] Upgrade to 1.1.2 gone bad

    So today I saw the dev team finally released the 1.1.3 update/ in order to do so, I had to upgrade my 1.1.1 to 1.1.2 I followed Sassha's guide to do so....

    http://www.hackint0sh.org/forum/showthread.php?t=17395

    I prep'd with OktoPrep, then held option and clicked update in iTunes, everything worked good. I then opened the jailbreak.jar file, clicked jailbreak, and thats where things went wrong. When it was finished, it said that it would reboot a few times, which it never did. So all I had was an iPhone that had a picture of the connector cord and the iTunes symbol. I was able to restore it, using the 1.1.2 file. How can I get my phone working again with my non-at&t SIM, because when I turn it on all I get is to make an emergency call, and when its in iTunes it wants me to activate with AT&T. This is my 1st post here, and guys, I need all the help I can get, this is my only phone, please help. Thanks.



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Just try to do it again Put your phone in to DFU mode (connect to iTunes, hold home + sleep buttons on phone until iTunes detect's phone and say something like "iTunes has detected phone in recovery mode", then hold shift and press restore, then choose 1.1.1 FW (witch you have to find and download via google ), after that, jailbreak 1.1.1, (don't need to install and run anysim), then install oktoprep, and upgrade to 1.1.2 one more time when you 1.1.2, install anysim, put phone to flight mode and then run anySIM, after that - go to 113

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, here is where I am at. I downloaded the 1.1.1 firmware....did the recovery, and I get htis message in iTunes....


    The iPhone "iPhone" could not be restored. An unknown error occurred (1015).

    and all I can press is OK, and the phone is showing the ipod connector/iTunes icons.

    now what?

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iPhone1,1_1.1.1_3A109a_Restore.ipsw is the firmware file i am using

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Try following this guide to downgrade to 1.1.1 and do the whole 1.1.2 update all over again: http://hackint0sh.org/forum/showthread.php?t=15272

    And please keep us posted, as I'm currently on 1.1.1 and plan to upgrade to 1.1.2 so I can then upgrade to 1.1.3. It's important to know whether the SIM card needs to be in or out during the procedure, if you can only do this if you unlocked 1.1.1 with anySIM, etc.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Any news dude?

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't open independence after the restore, its telling me itunes is to new, so i downloaded the older version, still no luck. Still getting the 1015 error, which is supposely good and means the old firmware is on there, any suggestions about getting independence to launch?

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok guys, good news, i figured out you need the latest inde., 1.3.2 beta, my phone is jailbroken on 1.1.1 again, i'll post back when i am in 1.1.3

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    dude im experienced iphone user and im having the same problem as u updating to 1.1.2
    i tried it twice...
    after i jailbreak it with the jailbreak.jar it says its going to restart then it doesn't...
    and it goes to the itunes connect screen and it goes to restore mode
    ive done it twice now

    i used to be on 1.1.2 no problem last time and i was messing around with 1.1.3 and i had to downgrade to 1.1.1 now i can't get back to 1.1.1

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    this is very frustrating can someone help out


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2008, 05:20 PM
  2. [Upgrade]OTB 1.1.2 Upgrade to 1.1.4 W/O Unlock/Activate/Jailbreak
    By Allingby in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 05-13-2008, 10:36 AM
  3. Replies: 8
    Last Post: 03-18-2008, 04:37 AM
  4. Replies: 0
    Last Post: 01-25-2008, 08:37 PM
  5. [1.1.3] Jailbreak/Upgrade, does 1.1.2u unlock Survive upgrade?
    By mdfreeman in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-25-2008, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:44 PM.
twitter, follow us!