Results 1 to 5 of 5
Discuss 1.1.1 unlocked and Tmobile Edge at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi this is strange. I just upgraded to 1.1.1 and unlocked with TMobile. Edge works ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy 1.1.1 unlocked and Tmobile Edge

    Hi this is strange. I just upgraded to 1.1.1 and unlocked with TMobile. Edge works only with mail.
    Every time that I try Safari of Stocks or Weather they just quit. I did the proxy.pac , the preference.plist and the http://ktula.com/2007/10/20/solution...-carriers-apn/
    for the edge apn name.
    Any idea? Help please!



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    check your edge setting again.
    make sure apn = wap.voicestream.com (for the $5.99 plan). that's what you have right?
    did you use the services.app to toggle edge on/off. If you do, it may flip your setting to apn = apn.voicestream.com

    I believe there is a fix for it but I've been too lazy to mess with it.

  3. #3
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Quote Originally Posted by jgor2000 View Post
    Hi this is strange. I just upgraded to 1.1.1 and unlocked with TMobile. Edge works only with mail.
    Every time that I try Safari of Stocks or Weather they just quit. I did the proxy.pac , the preference.plist and the http://ktula.com/2007/10/20/solution...-carriers-apn/
    for the edge apn name.
    Any idea? Help please!
    Delete UnknownCarrier.plist and then use Services.app to turn on/off EDGE to select T-Zone.

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry

    Still only mail works.... This is so weird!! It is driving me insane!!
    Could be that something is wrong with proxy.pac?

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by jgor2000 View Post
    Still only mail works.... This is so weird!! It is driving me insane!!
    Could be that something is wrong with proxy.pac?
    Same problem here (sorta).. I get Safari and Mail to work fine... but all the rest (Weather , Installer) don't.


 

 

Similar Threads

  1. Replies: 6
    Last Post: 02-23-2010, 12:35 PM
  2. [EDGE] What is the APN for at&t and TMobile ?
    By clemente in forum General
    Replies: 5
    Last Post: 05-15-2008, 04:23 PM
  3. [1.0.2][SUCCESS] unlocked straight to 1.1.4 +Tmobile EDGE
    By timriley in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 03-09-2008, 10:40 PM
  4. Ca not get edge to work on Unlocked USA Tmobile 1.1.1 Iphone
    By Agentcrf250 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-15-2007, 08:36 PM
  5. tmobile edge on 5.99
    By benpottier in forum General
    Replies: 4
    Last Post: 10-22-2007, 03:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:57 PM.
twitter, follow us!