Results 1 to 10 of 10
Discuss 1.1.1 software with 1.0.2. baseband at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Is it possible to use 1.1.1. software and baseband 1.0.2. (03.14......) and make calls? Thanks, ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Location
    Ljubljana, Slovenia, EU
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default 1.1.1 software with 1.0.2. baseband

    Is it possible to use 1.1.1. software and baseband 1.0.2. (03.14......) and make calls?


    Thanks,

    MK



  2. #2
    Rookie Array DiGiT's Avatar

    Join Date
    Oct 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Look at sticky topic by admin .. that methord is coming soon

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mihaK View Post
    Is it possible to use 1.1.1. software and baseband 1.0.2. (03.14......) and make calls?


    Thanks,

    MK
    yes! u can:




    What i did is Activate/Jailbroken by iNDependance (MAC), install installer by ibrickr (windows). Downgrade baseband. Unlock by anysim. Overwrite lockdownd of 1.0.2 to 1.1.1 But u can't sync with PC. You have to copy file lockdownd of 1.1.1 back if u want to sync!
    Anyone got file lockdownd of 1.1.1 unlocked by IPSF? Try with that file!

  4. #4
    Professional Array

    Join Date
    Aug 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i got to the same point as you. have you seen that the iphone didnt`t recognizes the poweradapter after i copied the cracked lockdown of 1.0.2.

  5. #5
    Professional Array

    Join Date
    Aug 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    before i copied the lockdown, so after i used anysim i didnt restart the phone. then i could make calls and sync the iphone with itunes!


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iphonemuc View Post
    i got to the same point as you. have you seen that the iphone didnt`t recognizes the poweradapter after i copied the cracked lockdown of 1.0.2.
    Yes! but when copy back the lockdown of 1.1.1. It recognize the power but the phone function doesn't work. Have you try with the cracked lockdownd by IPSF?

  7. #7
    Professional Array

    Join Date
    Aug 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    no i had a cracked lockdown from hacktheiphone.com. but does anysim patches the lockdownfile. because under 1.0.2 i nerver had to change the lockdown file. where we could get a 1.1.1 ipsf lockdown file?

  8. #8
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Guys, the IPSF lockdownd file aint gonna help ya!! The problrm is your running 1.1.1 firmware with 1.0.2 baseband.

    Basically, if you use the 1.0.2 lockdownd file, you will be able to make/recieve calls, sms etc and use the phone as a phone but you will not be able to sync with itunes as you are running firmware 1.1.1 with a 1.0.2 lockdownd file.

    This also works the other way, if you use a 1.1.1 lockdownd file, it will sync fine with itunes as it has the new lockdownd file but that lockdownd is not compatible with the 1.0.2 baseband.

    Do ya get my drift?? Can one of you guys try something for me, use the 1.0.2 lockdownd file and try and sync with iTunes ver 7.3.0.5, the one DVD John Cracked, crack it first and then try and sync, i think it might work as i dont think it will check the lockdownd against the firmware version.

  9. #9
    Professional Array

    Join Date
    Aug 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    a solution could be a script which changes the files automatic if you connect to your pc. so when you sync you can`t make calls but if you disconect it works. can anyone right a script like that?

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    We might not even need to do that, the lockdownd file has already been hacked and modified before so i see no reason why that cant be done again to allow it to work with the 1.02 baseband and the 1.1.1 firmware.

    Unfortunatly, i dont have the skills to do this so we need to wait for someone who does!!


 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-02-2010, 08:49 PM
  2. Buy software to unlock baseband 02.30.03??
    By ffinder in forum Yellowsn0w (3G unlock)
    Replies: 3
    Last Post: 04-24-2009, 08:23 PM
  3. Replies: 2
    Last Post: 04-05-2009, 12:42 AM
  4. [BaseBand] 04.05.01_G > which software to unlock ?
    By jmunyon in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 06-05-2008, 02:42 PM
  5. Replies: 1
    Last Post: 09-30-2007, 04:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:07 PM.
twitter, follow us!