Results 1 to 3 of 3
Discuss [1.1.1 OTB Week 38] Broken? PLease Help. (Old bootloader) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello everyone, I would like to start by saying that I am not a n00b ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [1.1.1 OTB Week 38] Broken? PLease Help. (Old bootloader)

    Hello everyone,

    I would like to start by saying that I am not a n00b when it comes to unlocking phones, I've succesfully unlocked oh so many phones and unbricked a whole bunch more, but this one here has be puzzling.

    The phone came to be bricked, it was only showing the apple logo when booting up and that was it. I tried to restore it to 1.1.1 but couldn't kick it out of DFU. I tried 1.0.2 and same thing happend, can't get it out of DFU. I tried iBrickr, but the screen ramined RED and never booted up, I tried INdependence, you can hear the phone disconnecting the USB, but it never boots up. For some reason INdependence some times shows the phone as being connected, but all I see on the screen is the yellow triangle.

    I went to 1.1.2 and the phone booted up successfully. I noticed an incorrect IMEI 0049, so I went up to 1.1.3 because I read that it fixed a lot of bricked phones, and surely the phone was now showing the correct IMEI.

    After of 2 days of trying to downgrade the phone using different combinations (1.1.3 to 1.1.2 to 1.1.1 to 1.0.2, 1.1.3 to 1.1.1, 1.1.3 to 1.0.2), and always getting the same results, an unbootable phone (I get the correct errors when trying to downgrade 1015 and 1013 I think), I managed to get it to boot on 1.1.1.

    While on 1.1.1 I noticed an incorrect IMEI 0049 again, so I decided to virginize and downgrade the baseband to 3.14. Everything was successfull, but when I rebooted the phone it was still showing an incorrect IMEI. I decided to downgrade the firmware to 1.0.2 and tried to revirginize there, but alas, the freaking phone won't boot on that firmware. The firmware downgrade is successful but the phone won't boot, yelllow triangle always.

    I went back to 1.1.1, the phone booted OK, tried to revirginize again, everything seemed OK, restored to 1.1.1 and the phone wouldn't boot. Apple logo always.

    I went back to 1.1.3, IMEI "fixed" again, and I'm back on square one. Can't freaking downgrade the phone to an older fimrware, can't revirginize the phone, can't kick it out of DFU while on 1.0.2 and 1.1.1.

    Anyone hava any idea that might help? I have no idea what the person that worked on this phone before me did to it.

    gus



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Anyone from the Night shift can help?

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Oh well, I finally did it. I used the virginizing tool from http://i.unlock.no and it worked like a charm. I'm on 1.0.2 right now, correct IMEI and unlocked. I will try going to 1.1.1 and hopefully everything will work.

    Hope this helps to someone else having the same issues as me.

 

 

Similar Threads

  1. no bootloader and grub broken
    By duser in forum Installation
    Replies: 2
    Last Post: 11-13-2010, 02:48 PM
  2. Broken BootLoader :-(
    By y0ush4 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-16-2008, 11:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:40 PM.
twitter, follow us!