Results 1 to 8 of 8
Discuss [1.1.1 OTB] Upgraded to 1.1.2 and doesn't work at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi I had a 1.1.1 iPhone unlocked with anySIM, wanted to try 1.1.2 so I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1 OTB] Upgraded to 1.1.2 and doesn't work

    Hi

    I had a 1.1.1 iPhone unlocked with anySIM, wanted to try 1.1.2 so I followed this guide to do it.

    I "installed" oktoprep to prepare the iPhone, then I upgraded the FW to 1.1.2 in iTunes and then I used the files from RpdShr, ran windows.bat and jailbreaked it. Then I used anySIM to be able to make phonecalls.

    After this, there was only one problem, when pressing the sms icon there was just a white empty list, and the phone jumped to the springboard again.

    I thought that I could restore the phone through iTunes and maybe that would solve the problem. Now I can't do anything, I try to run the files from RS again but it just says I haven't oktoprepped it. I can't get into the phone either since I have a different sim.

    Later I found out that I should have installed Iworld to fix the smsproblem, but that's too late..

    What shall I do now to get my phone working again? I don't want it to use it as an iPod, I want to be able to make phone calls again
    Is my phone like any 1.1.2 out of the box? Will I be able to use it as a phone anymore?
    I have the 04.02.13_G bootloader so I should be able to fix this, right?

    Please, help.
    Last edited by roobarb; 01-13-2008 at 11:38 AM.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    go back to1.1.1 jailbreak it then run oktoprep then update to 1.1.2 then jailbreak it then anysim1.1.2u then iworld

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I restored to the 1.1.1 fw through itunes, added the jailbreakme.com url and all that but when it jumps out from safari and returns to the slide screen, it just comes to the number pad again, it's like it doesn't jailbreak.. i don't know what to do!

  4. #4
    Senior Professional Array TatesMan's Avatar

    Join Date
    Sep 2007
    Location
    Alexandria, Egypt
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    connect ur iPhone to ur computer and open iTunes and let iTunes to see it then close it then go to jailbreame again
    iPhone 4GB [1.0.2 OTB]
    3.0.1 Bootneutered and Redsn0wed

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok i have jailbreaked it now. I try to run the anySIM for 1.1.1 but it says it cant complete it. Do i have to run the oktoprep and then upgrade to 1.1.2 in itunes? And then 1.1.2 anysim?


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nevermind, got it working again.
    Last edited by roobarb; 01-13-2008 at 01:23 PM.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how did you get it fixxed?
    im from the netherlands and always was able to call/sms with my iphone when it was 1.0.2. Now that i updated it to 1.1.2, i cant call/sms anymore...
    I followed the guide: http://www.hackthatphone.com/112/iph...nlock_mac.html
    everything went fine, but still cant call :s
    AnySIM sayd unlock was succesfull, and im running iWorld, netherlands...
    what can i do? :p

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi ,
    I have the same problem like you do. how did you unlocked it? did a mistake upgrading from 1.1.1 to 1.1.2. desperate to unlock the iphone.

 

 

Similar Threads

  1. [YouTube] 1.1.3 Soft Upgraded, doesn't work
    By mumu_li in forum Free Toolchain Software (Cydia App's)
    Replies: 29
    Last Post: 03-05-2008, 09:49 PM
  2. upgraded to 1.1.3 - now software does not work
    By tos in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 03-03-2008, 10:24 AM
  3. 1.1.2 upgraded to 1.1.3 with itunes, ziphone won't work
    By dante in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-16-2008, 12:58 AM
  4. Had 1.1.2 upgraded to 1.1.3 but didnt work, help
    By pierrer in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-29-2008, 04:38 PM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:36 PM.
twitter, follow us!