Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [1.1.1 OTB] Upgrade to 1.1.3 + unlock 04.03.13_G Baseband? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Alright, I know this one works: - 3.9 BL - FW 1.1.1 or 1.1.2 - ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Question [1.1.1 OTB] Upgrade to 1.1.3 + unlock 04.03.13_G Baseband?

    Alright, I know this one works:
    - 3.9 BL
    - FW 1.1.1 or 1.1.2
    - <= 04.02.13_G
    - Upgrade with "Soft-Upgrade" to 1.1.3
    - Unlock with anySIM 1.2.1u

    The only problem is that the Google thingy won't work

    So I'm wondering, would this method also work:
    - Upgrade 1.1.1 iPhone via iTunes to 1.1.3
    - Now the Baseband is 04.03.13_G
    - Downgrade to 1.1.1 again, then Jailbreak it
    - Now perform the Soft-Upgrade again

    Does anyone know if anySIM 1.2.1u still works on the NEW baseband?

    Sorry if this has already been answered, server is too laggy to scan all the old posts.. :/

    Cheers



  2. #2
    Professional Array Pajaro's Avatar

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just use jailbreak 1.1.3 tool to jailbreak and you will have your iphone with firmware 1.1.3 on it and with you old baseband, tahts means when you finish the process that you will have an iphone unlocked.

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    My question was, if the NEW baseband (04.03.13) is also unlockable with anysim1.2.1 :>

  4. #4
    Senior Professional Array jumphopspin's Avatar

    Join Date
    Dec 2007
    Posts
    266
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    no dude, stay the fuck away from 04.03.13, LOL! don't even think about. (for now anyway)
    history of my iPhone 2G 8GB:

    1.1.2 - 04.02.13_G - geohot testpoint (sold)
    1.1.2 - 04.02.13_G - ziphone
    1.1.3 - 04.03.13_G - dev-team cydia update
    1.1.4 - 04.04.05_G - iLiberty+
    2.0.1 - 04.05.04_G - winpwn
    2.0.2 - 04.05.04_G - winpwn
    2.1 - 04.05.04_G - quickpwn
    2.2. - 04.05.04_G - quickpwn
    2.2.1 - 04.05.04_G - quickpwn
    3.0 - 04.05.04_G - redsn0w
    3.1.2 - 04.05.04_G - blackra1n
    3.1.3 - 04.05.04_G - redsn0w

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    why take the risk ...just make urself sure it has 3.9 bootloader then feel free to fuck anything (thats after 1.1.3 is jailbroken so that u can run ierase and stuff on it) ...as long as u will be able to downgrade the baseband ....


  6. #6
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im thinking about a new topic ..its a great idea if its gnna work

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    ok ... this is the story ... another member Lagana reported that he had unlocked the new baseband by downgrading it to 1.02 and running "iUnlock" .... now I am wondering if we can run the unlock then upgrade to 1.1.1 jailbreak it and then do the soft update...
    I've tried to msg Lagana to get his input on this ... I hope he see's this and can comment ...

    Lighter

    Quote Originally Posted by iinkr3dii View Post
    why take the risk ...just make urself sure it has 3.9 bootloader then feel free to fuck anything (thats after 1.1.3 is jailbroken so that u can run ierase and stuff on it) ...as long as u will be able to downgrade the baseband ....

  8. #8
    Professional Array

    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Like:
    Upgrade your 3.9 BL phone to FW 1.1.3, then back to 1.0.2 (Baseband will be now 04.03.13), run iUnlock, then upgrade to 1.1.1 + jailbreak, and finally do the Soft-Update? So iUnlock would be the key?

    I'll have tomorrow time to test both ideas, 02:19am here

    Good night, chaps

  9. #9
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    yup you got it let me know how it goes please pm me and i can provide any assistance you may need... and i will get a hold of lagana and get his input on this because the new baseband was unlocked and working at 1.02...

    lighter

    Quote Originally Posted by needlz View Post
    Like:
    Upgrade your 3.9 BL phone to FW 1.1.3, then back to 1.0.2 (Baseband will be now 04.03.13), run iUnlock, then upgrade to 1.1.1 + jailbreak, and finally do the Soft-Update? So iUnlock would be the key?

    I'll have tomorrow time to test both ideas, 02:19am here

    Good night, chaps

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Just tried to run anySIM 1.2.1u on a FW 1.1.1/3.9BL/04.03.13 BB iPhone - doesn't work ("couldn't load secpack").
    Will downgrade to FW 1.0.2 now (+stay on 04.03.13 BB) and try anySIM 1.2.1u again...
    stay tuned

    EDIT:

    anySIM 1.2.1u didnt work on 1.0.2 either. I tried to run iUnlock (http://www.freeiphoneunlock.com/unlock/) and it showed me that everything worked (even if the SIM Card didn't get recognized)...
    Will Upgrade to 1.1.1 + JB now, afterwards Soft-Upgrade to 1.1.3.
    Last edited by needlz; 01-25-2008 at 01:58 PM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 05-31-2011, 09:33 AM
  2. 1.1.1 to 1.1.2 upgrade, unlock (with 04.02.13_G) - problems
    By didadi in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-09-2008, 04:04 PM
  3. 1.1.2 OTB Upgrade to 4.03.13 BaseBand(DOH) CAN I H/W UNLOCK
    By BulldogUK in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-31-2008, 08:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:05 AM.
twitter, follow us!