Results 1 to 4 of 4
Discuss [1.1.1 OTB] Softupgrade failed at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Ok i tried the soft upgrade to 1.1.3 from unlocked 1.1.2 , it failed and ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default [1.1.1 OTB] Softupgrade failed

    Ok i tried the soft upgrade to 1.1.3 from unlocked 1.1.2 , it failed and gave me the connect to itunes screen.

    I downgraded the phone back to 1.1.1 and used the baseband downgrader. I then jailbroke and ran anysim.

    All seemed to be good however although my sim card is accepted it will not connect to my network or search for other networks ( i get an error message)

    Have i missed something ? Do i need to run the virginiser (i thought that was only for 1.02 )

    Please Help me



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Stranger still , i flashed 1.1.1 in again and all came up fine , connected to itunes and restored and the signal has gone again.

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You need to run virginizer. then restore again in 1.1.
    I'm using Jailbreak from Nate true to upgrade 1.1 to 1.3
    It works, takes about 20 minutes for upgrade.

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Cheers, i have got it working. It appears that Itunes 7.6 does something funny if it sees an unknown sim card

 

 

Similar Threads

  1. [2.0] Softupgrade possible?
    By magic.one in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 04-02-2008, 01:52 PM
  2. 1.1.2OTB, softupgrade to 1.1.3, unlock doesn't get signal
    By vi3tnam66 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-11-2008, 08:11 AM
  3. Replies: 0
    Last Post: 02-10-2008, 02:49 AM
  4. Replies: 2
    Last Post: 02-03-2008, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:01 PM.
twitter, follow us!