Page 4 of 4 FirstFirst 1234
Results 31 to 38 of 38
Discuss [1.1.1 OTB][Problem] iPhone does not reboot after 1.1.1 jailbreak at the iPhone "2G" (Rev. 1) - Hackint0sh.org; what does anySIM say when you run it? Did you install BSD before running anySIM ...
  1. #31
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what does anySIM say when you run it? Did you install BSD before running anySIM 1.1.1.
    If you did not get an error message, that's good.
    turn off and turn on phone again to see if that will work


  2. #32
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    On 1.1.1fw add BSD sub 2.0 then and a source for anysim 1.1.1
    like (http://rep.frenchiphone.com) set autolock to never
    and run the Anysim.app from the springboard.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #33
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I ran anySIM 1.1.
    Is it different than anySIM 1.1.1 (if it exists)?

  4. #34
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    as you said this is just a trick, when you have done this as many times as i have you start to fool around with things and discover quicker ways to do it.

  5. #35
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK !! OMFG!!!!
    IT WORKS !!!! FUCK YEAH !!!!

    This is what I did.
    I downgraded the baseband and ran anysim 1.1, but it work. I got the success message, but results, nothing.
    I thought, I might as well install summerboard and other crap and restore from the backup.
    When I restored from my phone backup, the Carrier showed on the top-left and I could make calls again.
    AWESOMENESS !!!

    I am very very thankful to each and everyone who took time to go through the thread and help me fix this problem. Thanks alot guys!! you rule!!


  6. #36
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    I made a video of the trick at the end to be able to see the download/youtube patch/jailbreak etc happening

    http://www.youtube.com/watch?v=LrxvEOB0jkU

  7. #37
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    147
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kanishk View Post
    My phone is stuck at activate iphone screen and jailbreak apparently does not work.
    I can't get beyond that point.
    The solution is to ensure your iphone is docked and itunes is running displaying the set up your phone screen. Just spent the last 10mins trying to figure out why it wasn't working.

  8. #38
    Senior Professional Array chadpriddle's Avatar

    Join Date
    Dec 2007
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I've jailbroken probably 40 iPhones and i've had some issues with the jailbreak 1.1.1 not working and found that when itunes recognizes your iphone before you jailbreak it works flawlessly. No need to re-downgrade to 1.1.1 again to start the process over again...it will work if done right the first time.
    Unlocked and sold over 20 iPhones

 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Replies: 10
    Last Post: 06-01-2010, 06:45 PM
  2. Replies: 3
    Last Post: 02-02-2009, 09:25 PM
  3. [Problem] [Solved] iPhone won't reboot
    By Hick3y1 in forum Quickpwn 3G
    Replies: 2
    Last Post: 01-05-2009, 09:40 PM
  4. Replies: 51
    Last Post: 05-16-2008, 10:44 AM
  5. Replies: 0
    Last Post: 02-22-2008, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:56 PM.
twitter, follow us!