Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38
Discuss [1.1.1 OTB][Problem] iPhone does not reboot after 1.1.1 jailbreak at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I do get thrown back at activate screen, but my phone does not freeze and ...
  1. #21
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I do get thrown back at activate screen, but my phone does not freeze and reboot. It just sits there!!!


  2. #22
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This isn't unusual.. Ive f**ked around for two hour sometimes even done a restore back to 1.1.1 again then for some reason it just works.

    and other times its happen on the first try
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #23
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did this crap for 6 hrs yesterday and today I have spent 10 hours.

    This fcuking sucks!

  4. #24
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I've done it many times and sometimes it works sometimes it doesn't.

    What i do is i just keep on installing apptap over and over again until i finally see the screen. I think the key is to dial 0 hold decline real fast and that makes the thing possible. You shouldn't wait at all. The second you see the crash of safari and the globe just Slide to activate, Dial 0, Answer, Hold, Decline ... and it should be there. Just keep on trying. It will work eventually. If you're tired of trying restart the phone and do the *#307# thing again, install AppTap and everything until you get it.

    It will work eventually

    Patience is the key.

  5. #25
    Rookie Array

    Join Date
    Nov 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kanishk View Post
    I do get thrown back at activate screen, but my phone does not freeze and reboot. It just sits there!!!
    One more thing: be sure that your Safari opens for half a second (a blank page) and crashes, then just wait untill you see your Activate screen freeze and your iPhone reboot. Any other thing appearing in Safari, such as a blue interrogation mark, indicates that jailbreak was not performed.
    Good luck!


  6. #26
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The problems with not rebooting have ALWAYS been fixed for me by keeping it attached to iTunes while I jailbreak.

    This has worked for a lot of other too.

  7. #27
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    some of you are not reading...

    you have to dial 0 after tapping install appsnapp to see the photos i posted. (if you jsut sit at the activation screen you will not see any of this)

  8. #28
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @bezman,
    is this a documented step that you have to do. Man... I don't recall ever seeing this trick.

    I've always have problem with jailbreakme.com & appsnap. But at the same time, http://i.unlock.no which is the same thing that always work for me and I don't have to dial 0 like you described.

  9. #29
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ALL RIGHT!!!
    Jailbreak worked!
    @bezman - I did see the screens finally!!

    But now, anySIM does not work. FCK! How do I get this thing working?

  10. #30
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I downgaded my baseband to 04.01.13_G and ran anySIM. I got the sucess message but I still can't make a call.


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 06-01-2010, 06:45 PM
  2. Replies: 3
    Last Post: 02-02-2009, 09:25 PM
  3. [Problem] [Solved] iPhone won't reboot
    By Hick3y1 in forum Quickpwn 3G
    Replies: 2
    Last Post: 01-05-2009, 09:40 PM
  4. Replies: 51
    Last Post: 05-16-2008, 10:44 AM
  5. Replies: 0
    Last Post: 02-22-2008, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:24 AM.
twitter, follow us!