Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.1 OTB] Jailbreaking before Upgrading to 1.1.2 crashes springboard at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a 1.1.1 unlocked with anysim and I went through this process: http://www.hacktheiphone.com/112/iph...windows_3.html and ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [1.1.1 OTB] Jailbreaking before Upgrading to 1.1.2 crashes springboard

    I have a 1.1.1 unlocked with anysim and I went through this process: http://www.hacktheiphone.com/112/iph...windows_3.html and when I try to jailbreak the phone again it wont load the springboard? What should I do?



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi my Friend

    Explain where you are in the process now, are you at 1.1.2 etc, so me or someone else can give you better advice.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Im at page 2 at the bottom, I updated to 1.1.2, then back to 1.1.1, tried to jailbreak, and it won't load the springboard.

    Im at the bottom of this page: http://www.hacktheiphone.com/112/iph...windows_2.html

    Thanks for your quick reply!

  4. #4
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    So your not getting the freeze on the "slide to unlock" when you run Appsnapp from safari?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Correct, it just goes to slide to unlock and nothing happens.


  6. #6
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Sorry I was just reading page 1

    Your phones at 1.1.1 fw with 04.01.13_G Baseband?

    I had this problem tried 20 ish times two jailbreak 1.1.1 from safari, what I did in the end was restore 1.1.1 again in itunes and it worked next time around 4me.


    On page 3 theres on mention of airplane mode when running anysim 1.1.2u? I'd turn it on when I got to that point because sometimes anysim 1.1.2u hangs if you don't
    Last edited by n350z; 12-20-2007 at 05:54 PM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I just realized I never actually ran anysim the first time, I just installed it, and went ahead with this process. What should I do now?

  8. #8
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    If you're at 1.1.1 with 04.01.13_G baseband, just do a restore back to 1.1.1 again and start over... if you are at 1.1.1 with baseband from 1.1.2 IE 04.02.13_G let me no.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    The firmware version is 04.02.13_G and 1.1.1.

  10. #10
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi

    I think you can install Anysim 1.1 on 04.02.13_G Baseband so restore in itunes and try jailbreakme.com again,, then when it finally works run Anysim 1.1 do the Oktoprep etc and carry on with the unlock instructions.

    "Don't forget the Airplane Mode when running Anysim 1.1.2u on 1.1.2 firmware"

    If you get to the point you wish you could start over with a clean OTB 1.1.1 this is wot i would do

    1) Do one more restore in itunes back to 1.1.1 just to make sure you have a clean copy (i.e. 1.1.1 fw with 04.02.13_G)
    2) Run jailbreakme.com again and keep trying ( loads of people say it takes time )
    3) Ones you have access to springboard run installer app install BSD Subsystem and add a new source http://i.unlock.no
    4) Ones you have done that you will see a “Baseband downgrader” in “Unlocking tools folder” (Don’t run it just yet)
    5) Go into Setting/General/Auto-Lock and set it to “Never” This is very important!
    6) Take one last look in Setting/General/About at “Version” should be 1.1.1 and “Modem Firmware” should be 04.02.13_G
    7) Now go back into installer and run the Baseband downgrader
    8) After this completes you will be on 1.1.1 with 03.14.08 Baseband
    9) Now restore again in itunes to 1.1.1 fw and you will have 04.01.13_G Baseband


    Now you can start over the unlock process from hacktheiphone.com again with STD OTB 1.1.1 phone
    Last edited by n350z; 12-22-2007 at 09:37 AM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Springboard crashes (Greenpois0n)
    By MomoMonstahh in forum iPod Touch 2G
    Replies: 1
    Last Post: 07-31-2011, 03:13 PM
  2. Springboard crashes after UltraSnow 1.2
    By kbk_75 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 03-26-2011, 07:50 AM
  3. [iPhone 4, iOS 4.0] Springboard Crashes
    By BrianS in forum General
    Replies: 1
    Last Post: 08-02-2010, 06:51 PM
  4. [SpringBoard] crashes due its icon limit to 72
    By sling3 in forum Free Toolchain Software (Cydia App's)
    Replies: 24
    Last Post: 09-03-2009, 08:35 PM
  5. Customize 1.1 crashes back to springboard...
    By Lenuam in forum Free Toolchain Software (Cydia App's)
    Replies: 15
    Last Post: 10-28-2007, 02:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:36 PM.
twitter, follow us!