Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss [1.1.1 OTB] Jailbreak and Activating Won't Work Anymore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have an 1.1.1 OOB. Ive unlocked it many times and done it on all ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1 OTB] Jailbreak and Activating Won't Work Anymore

    I have an 1.1.1 OOB. Ive unlocked it many times and done it on all firmwares but yesterday was the first time i got any trouble. I used nate trues 1.1.3 jailbreak and it worked perfectly but yesterday it stopped syncing with iTunes so i restored the phone to 1.1.2 and then 1.1.1. From there i tried AppSnapp many times but it loaded the page sent me back to the Activate screen and did nothing. I waited for like 5 mintues so i tried again still no results. I restored again to 1.1.1 and tried AppSnapp again. This time again it sent me back to to Activate, I called "0" and went back to contacts and it said "downloading programs..." and after a few minutes i watched it go through everything like usual and it restarted. After the restart it sent me to the Springboard, but it didnt install Installer, and when i checked AppSnapp only actived it. I then restored and tried again since AppSnapp said it already installed it. Once again nothing ahppened. This time I tried 1.0.2. So far Ive tried iBrickr, AppTapp + PACAY, and iDemocracy but still no results. iBrickr constatly just sends the phone into a constant reboot, verbose sorta bootup, restore screen, verbose mode..... Ive already restored about 30x and still no results, so can someone plz help. My baseband is 04.02.13_G.

    So pretty much: 1.1.1 OOB > Jailbreaked Unlocked Using Vomer's Orig Guide > 1.0.2 Virginized Baseband > 1.1.1 Jailbreak OKtoPrep > 1.1.2 Jailbreak Unlock AnySIM 1.2.1u > 1.1.3 Nate True Jailbreak > 1.1.2 Nothing Done Just Restore > 1.1.1 Failed Jailbreak and Activate on Every Way > 1.0.2 Failed All Jailbreak and Activate > ?

    So can someone PLZ HELP?



  2. #2
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Ok this is what u need to do! LISTEN ME! Do a restore to 1.1.1 , then u will jailbreak it with "my" method, type as usual *#307#, add THREE URL'S, prefs:// ,jailbreak.toc2rta.com and jailbreakme.com. Vist first setup WiFi, visit second it will get u to activate screen, visit third to get jailbreaked and activated and with Installer on Springboard. Do that then come back here to report...i will guide how to fix 300mb issue. OK?

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sassha View Post
    Ok this is what u need to do! LISTEN ME! Do a restore to 1.1.1 , then u will jailbreak it with "my" method, type as usual *#307#, add THREE URL'S, prefs:// ,jailbreak.toc2rta.com and jailbreakme.com. Vist first setup WiFi, visit second it will get u to activate screen, visit third to get jailbreaked and activated and with Installer on Springboard. Do that then come back here to report...i will guide how to fix 300mb issue. OK?
    kk and is it just prefs:// or prefs://1F?

  4. #4
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Talking

    Quote Originally Posted by speedy523 View Post
    kk and is it just prefs:// or prefs://1F?
    Doesnt matter...works anyhow...

  5. #5
    PvD
    PvD is offline
    Senior Professional Array PvD's Avatar

    Join Date
    Aug 2007
    Posts
    167
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    the appsnap jailbreak is not very reliable, i've unlocked many phones and many of them doesnt work with the appsnap jailbreak, instead i use PACAY's solution, works perfect
    [SIGPIC]http://img231.imageshack.us/img231/4441/193785002xr3.jpg[/SIGPIC]


  6. #6
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by PvD View Post
    the appsnap jailbreak is not very reliable, i've unlocked many phones and many of them doesnt work with the appsnap jailbreak, instead i use PACAY's solution, works perfect
    I always used appsnap...no problem for me ,not even once....
    BTW Who is that in your avatar?

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sassha View Post
    Ok this is what u need to do! LISTEN ME! Do a restore to 1.1.1 , then u will jailbreak it with "my" method, type as usual *#307#, add THREE URL'S, prefs:// ,jailbreak.toc2rta.com and jailbreakme.com. Vist first setup WiFi, visit second it will get u to activate screen, visit third to get jailbreaked and activated and with Installer on Springboard. Do that then come back here to report...i will guide how to fix 300mb issue. OK?
    everything worked except after AppSnapp reboots the phone it hangs on the Apple logo. So wat do i do now?

    ive also only used AppSnapp but this is the only time im thinking its unreliable

  8. #8
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by speedy523 View Post
    everything worked except after AppSnapp reboots the phone it hangs on the Apple logo. So wat do i do now?

    ive also only used AppSnapp but this is the only time im thinking its unreliable
    That happened to my friend once....I got it to work this way..go to DFU and do one more restore to 1.1.1 , repeat steps. BUT this time, visit first url to select wifi, go to jailbreakme.com if is not working then to jailbreak.toc2rta.com and then again to jailbreakme.com
    Last edited by Sassha; 01-29-2008 at 09:45 PM.

  9. #9
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sassha View Post
    That happened to my friend once....I got it to work this way..go to DFU and do one more restore to 1.1.1 , repeat steps. BUT this time, visit first url to select wifi, go to jailbreakme.com if is not working then to jailbreak.toc2rta.com and then again to jailbreakme.com
    ok, 3rd restore to 1.1.1 during this process lol

    also thanx for helping me through this problem Sassha

  10. #10
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by speedy523 View Post
    ok, 3rd restore to 1.1.1 during this process lol

    also thanx for helping me through this problem Sassha
    No problem! Once I made 8 restores with same iPhone in 1 day....


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Touchscreen] does not work anymore
    By remi in forum Hardware
    Replies: 3
    Last Post: 02-19-2008, 09:30 AM
  2. Replies: 4
    Last Post: 02-10-2008, 06:29 PM
  3. [1.1.3] HELP! After 1.1.3 I can't jailbreak 1.1.1 anymore!
    By Naujoks in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-29-2008, 01:48 AM
  4. Replies: 4
    Last Post: 12-06-2007, 04:31 PM
  5. 1.1.1 won't jailbreak anymore
    By cyfer in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-12-2007, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 PM.
twitter, follow us!