Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Discuss [1.1.1 OTB] BL3.9 > No IMEI and other issues at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello all.. Thanks for listening and reading.. here below is breakdown of my issue.. Bootloader ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.1 OTB] BL3.9 > No IMEI and other issues

    Hello all.. Thanks for listening and reading.. here below is breakdown of my issue..

    Bootloader : 3.9 = digit 4 to 5 says : 37 ( as far as I know its old Bootloader )

    Firmware installed : 1.1.1

    Modem Firmware : 04.01.13_G which is perfect as : 1.1.1 firmware came with 04.01.13_G modem firmware

    IMEI : 0049xxx which means its screwed and need repair..

    At moment my phone is sitting with jailbreaked 1.1.1 with baseband compatible to it.

    But I have IMEI issue so I tried to go through with following procedure :


    http://iphone.unlock.no/#how-to-down...inize-baseband

    You would want to virginize if you upgraded to 1.1.1, and have 0049xxx IMEI. Check this in Settings → General → About.
    Virginize instructions:

    1. Set Settings → General → Auto Lock → Never
    2. Start Installer and update it if it asks. Tap on Sources, Edit, and Add http://i.unlock.no/ as a repository.
    3. Make sure you have BSD Subsystem installed. If it's installed it's listed in "Uninstall", if not listed, tap on Install and goto the System category and install it.
    4. Now, install The Virginizer found in the Unlocking Tools category. This will take almost 10 minutes to complete.
    5. When done, restore your phone to get 1.1.1 firmware reinstalled (this is not necessary if you are going to upgrade to 1.1.2)
    6. When phone has been restored, you can Activate and unlock as normal.



    BUT I am stuck at crucial step. 4 which gives me error : "Main Script Execution Failed" I understand this appears when baseband version doesn't match firmware but Here its not Case...!!!!

    PLEASE ANYONE GIVE INPUT AS I AM TRYING MY LUCK SINCE LAST 3 DAYS..

    PLEASE..PLEASE..PLEASE..PLEASE..
    Last edited by rlategan48; 02-01-2008 at 12:19 AM.



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am gonna try this thread.. anyways..

    [Solution] 0049...IMEI 100% Fix!!!!

    http://www.hackint0sh.org/forum/showthread.php?t=23784

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    why dont you try the downgrade script instead of the virginize?

    i have try that one and works great

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    why dont you try the downgrade script instead of the virginize?

    i have try that one and works great

    Which one? Can you please guide me through it? Also Does it fix IMEI issue (0049xxx) ??
    Last edited by rlategan48; 02-01-2008 at 12:18 AM.

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rlategan48 View Post
    I am gonna try this thread.. anyways..

    [Solution] 0049...IMEI 100% Fix!!!!

    http://www.hackint0sh.org/forum/showthread.php?t=23784
    This Solution didn't worked for me. I am stuck at installation of "The Virginizer" with same error "Main Script Execution Failed"

    Which means I lost Wifi ability and I have to restore to 1.1.1 again.




  6. #6
    gau
    gau is offline
    Advanced Array gau's Avatar

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rlategan48 View Post
    This Solution didn't worked for me. I am stuck at installation of "The Virginizer" with same error "Main Script Execution Failed"

    Which means I lost Wifi ability and I have to restore to 1.1.1 again.


    I have the same issue yesterday. Did Itune give you a 1011 error when you try to restore the phone to 1.1.1 firmware and the phone give you a REPAIR NEEDED message.

    If so, check out this post -http://www.hackint0sh.org/forum/showthread.php?p=204490#post204490

    NOTE: I did a manual upgrade to 1.1.3 firmware and used AppTappInstaller.exe to bring phone out of recovery mode after I got the 1015 error message. After that unlock/jailbreak as normal....

    My phone is working now, and I had a week 44 phone
    1.1.1 OTB -> 1.1.2 = 100%

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gau View Post
    Did Itune give you a 1011 error when you try to restore the phone to 1.1.1 firmware and the phone give you a REPAIR NEEDED message.
    Yeah I had same while restore. What I did next is to Restore to 1.1.2 and Restore back to 1.1.1 ----> Jailbreak.. and now its back with following :

    Bootloader : 3.9 ( week 37 )

    Firmware : 1.1.1 jailbreaked

    BaseBand : 04.02.13 ( which is of 1.1.2)

    IMEI : 0049xxxx


    Quote Originally Posted by gau View Post
    If so, check out this post -http://www.hackint0sh.org/forum/showthread.php?p=204490#post204490

    NOTE: I did a manual upgrade to 1.1.3 firmware and used AppTappInstaller.exe to bring phone out of recovery mode after I got the 1015 error message. After that unlock/jailbreak as normal....
    Can you give me steps you have followed as above given thread is quite confusing.. I am still stuck at downgrade of baseband and virginizing process inorder to fix IMEI issue -->> to make phone part of iphone active.

    Quote Originally Posted by gau View Post
    My phone is working now, and I had a week 44 phone
    Are you on 1.1.1 now ?? whats your baseband you have downgraded?? were you able to virginize and make phone part of iphone active??
    Last edited by rlategan48; 02-01-2008 at 01:42 AM.

  8. #8
    gau
    gau is offline
    Advanced Array gau's Avatar

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was at 1.1.1 with with baseband 04.03.13g, I did not Virginize it - but did a baseband downgrade from i.unlock.no source -> So my phone would get 1.1.1 with 04.01.13 baseband -> than upgraded to 1.1.2 w/ 04.02.13 baseband -> iPhone is 100% funtional.

    Note: When you are 1.1.1 don't upgrade the Installer. Make sure you installed the BSD subsystem before doing the baseband downgrade and make sure you pick the right baseband downgrade-I beleive there is two of them (one for 04.01.13 and one for 04.02.13[for 1.1.3 firmware]) I have Virginize my phone three time already, but last night was the first time I got the 'Main Script Error'. I beleive it's got to do something with the new Intaller and/or BSD Subsystem version, that is why i.unlock.no have the baseband downgrade.
    Last edited by gau; 02-01-2008 at 02:15 AM.
    1.1.1 OTB -> 1.1.2 = 100%

  9. #9
    gau
    gau is offline
    Advanced Array gau's Avatar

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Instruction - This is how I do it. (using Window)

    1. you must have a 1.1.1, 1.1.2, and 1.1.3 firmware on your computer (I don't like to download it directly from Itune) - you could download all firmware from i.unlock.no
    2. Turn of the WIFI on your computer or disable the internet connection.
    3. Put your phone in recovery mode.
    4. shift restore
    5. window will pop up and choose your 1.1.3 firmware file (locally)
    6. unplug your phone and check the BB - you should have 04.03.13 only (see i.unlock.no website for instruction on how to check BB)
    7. Plug your phone back in - and restore your phone back to 1.1.1 firmware (I did it twice just to make sure)
    8. If you get erro 1015 from Itune, just ignore it
    9. unplug your phone, quit Itune, plug phone back in
    10. ctrl+alt+del - goto processes tab and end iPodService.exe and iTuneHelper processm (if the process is still running).
    11. run AppTappInstaller (turn computer's WIFI back on - make sure you have internet connection before running this)
    12. now you are activation screen (1.1.1 w/ 04.03.13BB)
    13. jailbreakme
    14. add source i.unlock.no
    15. basebanddowngrade from i.unlock.no (must have BSD Subsystem install first)
    16. you should have 1.1.1 with 04.01.13BB

    After this I upgrade it to 1.1.2 firmware, and did not try the AnySIm 1.1.1. ALso do not updated the Installer until you are at 1.1.2 firmware
    Last edited by gau; 02-01-2008 at 02:19 AM.
    1.1.1 OTB -> 1.1.2 = 100%

  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gau View Post
    After this I upgrade it to 1.1.2 firmware, and did not try the AnySIm 1.1.1. ALso do not updated the Installer until you are at 1.1.2 firmware
    After I update to 1.1.2 firmware, Should I install Anysim 1.1.1 inorder to unlock phone feature??

    I am very much thankful for detail instructions which I am gonna try on my phone now and let know if any issue appears.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [IMEI] Spoof IMEI for Rogers
    By Wumpus in forum General
    Replies: 41
    Last Post: 03-04-2008, 01:04 AM
  2. ZiPhone - Change IMEI into an offical unlocked IMEI
    By dohdoh in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-12-2008, 01:31 PM
  3. [BAD IMEI 0049xxx] NOTES: 1.1.3 fix it.. but just the imei
    By realindoor in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-03-2008, 11:52 PM
  4. Good IMEI - BAD IMEI - Anomaly
    By SoNaughty in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-30-2007, 03:00 AM
  5. anySIM 1.0.2 corruption patch/fix for IMEI issues
    By chromaticrain in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 10-19-2007, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:56 PM.
twitter, follow us!