Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26
Discuss [1.1.1 OTB] BL3.9 > No IMEI and other issues at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Thread renamed, please read my signature, thread's titles are important to clearly see what you ...
  1. #11
    Former Bender
    Guest

    Default

    Thread renamed, please read my signature, thread's titles are important to clearly see what you are looking for.


  2. #12
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by rlategan48 View Post
    After I update to 1.1.2 firmware, Should I install Anysim 1.1.1 inorder to unlock phone feature??

    I am very much thankful for detail instructions which I am gonna try on my phone now and let know if any issue appears.
    Yes, that's what I'm wondering too.. I'm in the same situation..
    I'm not sure if just downgrading will allow us to upgrade to 1.1.2 and use the phone features..

    I had a 1.1.1, OTB, unlocked and fully functional iPhone. I "accidentally" upgraded to 1.1.3 and I managed to get back to 1.1.1. Then I downgraded the baseband to 4.01.13 (the one that should be on 1.1.1) using the "Baseband Downgrader" package using the "i.unlock.no" source. Then I tried to virginize but I got an error like "main script execution error"... It screwed up my baseband (no wifi etc) so I had to restore to 1.1.3 and repeat everything again.
    Note that I used the new installer that jailbreakme.com installs.

    Yesterday I opened this thread: http://www.hackint0sh.org/forum/showthread.php?t=26953

    A user called njkim reported that he succeeded using the following tutorial:
    http://www.hackthatphone.com/113/iph...ade_113_3.html

    The problem, however, is that sleepers.net/iphonerepo doesn't seem to have the required package named "1.1.3 --> 1.0.2 Downgrader" anymore.

  3. #13
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by mcorto View Post
    Yes, that's what I'm wondering too.. I'm in the same situation..
    I'm not sure if just downgrading will allow us to upgrade to 1.1.2 and use the phone features..

    I had a 1.1.1, OTB, unlocked and fully functional iPhone. I "accidentally" upgraded to 1.1.3 and I managed to get back to 1.1.1. Then I downgraded the baseband to 4.01.13 (the one that should be on 1.1.1) using the "Baseband Downgrader" package using the "i.unlock.no" source. Then I tried to virginize but I got an error like "main script execution error"... It screwed up my baseband (no wifi etc) so I had to restore to 1.1.3 and repeat everything again.
    Note that I used the new installer that jailbreakme.com installs.

    Yesterday I opened this thread: http://www.hackint0sh.org/forum/showthread.php?t=26953

    A user called njkim reported that he succeeded using the following tutorial:
    http://www.hackthatphone.com/113/iph...ade_113_3.html

    The problem, however, is that sleepers.net/iphonerepo doesn't seem to have the required package named "1.1.3 --> 1.0.2 Downgrader" anymore.
    im in the same exact situation...... but why do you want to downgrade to 1.0.2
    i was able to downgrade to 1.0.2 but i couldnot bypass the activation or jailbreak with the apps application

  4. #14
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Christian666 View Post
    im in the same exact situation...... but why do you want to downgrade to 1.0.2
    I'm not saying I want to downgrade my entire iPhone firmware to 1.0.2... The tutorial just says to downgrade the baseband to 1.0.2 using that package. That's required in order to virginize the iPhone. Isn't it?

    Jailbreaking 1.0.2 is easy.. just download Independence.

  5. #15
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I Got A Pc Not A Mac Will Independece Work??


  6. #16
    gau
    gau is offline
    Advanced Array gau's Avatar

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    xxxxxxxxxxxxxx
    Last edited by gau; 02-01-2008 at 08:57 PM. Reason: remove wrong post
    1.1.1 OTB -> 1.1.2 = 100%

  7. #17
    gau
    gau is offline
    Advanced Array gau's Avatar

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rlategan48 View Post
    After I update to 1.1.2 firmware, Should I install Anysim 1.1.1 inorder to unlock phone feature??

    I am very much thankful for detail instructions which I am gonna try on my phone now and let know if any issue appears.
    You will need to run anySim 1.2.1u if you going to updated to 1.1.2 firmware. Anysim 1.1.1 is for 1.1.1 firmware.
    1.1.1 OTB -> 1.1.2 = 100%

  8. #18
    gau
    gau is offline
    Advanced Array gau's Avatar

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mcorto View Post
    Yes, that's what I'm wondering too.. I'm in the same situation..
    I'm not sure if just downgrading will allow us to upgrade to 1.1.2 and use the phone features..

    I had a 1.1.1, OTB, unlocked and fully functional iPhone. I "accidentally" upgraded to 1.1.3 and I managed to get back to 1.1.1. Then I downgraded the baseband to 4.01.13 (the one that should be on 1.1.1) using the "Baseband Downgrader" package using the "i.unlock.no" source. Then I tried to virginize but I got an error like "main script execution error"... It screwed up my baseband (no wifi etc) so I had to restore to 1.1.3 and repeat everything again.
    Note that I used the new installer that jailbreakme.com installs.

    Yesterday I opened this thread: http://www.hackint0sh.org/forum/showthread.php?t=26953

    A user called njkim reported that he succeeded using the following tutorial:
    http://www.hackthatphone.com/113/iph...ade_113_3.html

    The problem, however, is that sleepers.net/iphonerepo doesn't seem to have the required package named "1.1.3 --> 1.0.2 Downgrader" anymore.
    Yes, that excatly happen to me. I think the Virginize or the new Installer is screw or no longer compatible anymore.
    1.1.1 OTB -> 1.1.2 = 100%

  9. #19
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mcorto View Post
    The problem, however, is that sleepers.net/iphonerepo doesn't seem to have the required package named "1.1.3 --> 1.0.2 Downgrader" anymore.
    Look for the BigBoss's Beta/Experi... into the All Packages section. After you install that the "1.1.3 --> 1.0.2 Downgrader" will show up. That's all.

  10. #20
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I found another solution if you don't want/if you can't use the repositories:

    http://www.hackint0sh.org/forum/show...217#post206217


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [IMEI] Spoof IMEI for Rogers
    By Wumpus in forum General
    Replies: 41
    Last Post: 03-04-2008, 01:04 AM
  2. ZiPhone - Change IMEI into an offical unlocked IMEI
    By dohdoh in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-12-2008, 01:31 PM
  3. [BAD IMEI 0049xxx] NOTES: 1.1.3 fix it.. but just the imei
    By realindoor in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-03-2008, 11:52 PM
  4. Good IMEI - BAD IMEI - Anomaly
    By SoNaughty in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-30-2007, 03:00 AM
  5. anySIM 1.0.2 corruption patch/fix for IMEI issues
    By chromaticrain in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 10-19-2007, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:06 PM.
twitter, follow us!