Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.1 OTB] 1.1.3 Jailbroken/Soft Updated = full signal but no phone/sms at the iPhone "2G" (Rev. 1) - Hackint0sh.org; 'm so fed up with this.. its been 2 days since i started upgrading my ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1 OTB] 1.1.3 Jailbroken/Soft Updated = full signal but no phone/sms

    'm so fed up with this.. its been 2 days since i started upgrading my iphone to 1.1.3

    i have installed 1.1.3 jailbroken unlocked and activated but i cant make any calls nor receive send sms

    what am i doing wrong??

    baseband is 04.01.13_G

    please advise me i'm so tired of this and want my phone back

    i have a perfect signal in vodafone network and/or o2 but everytime i try dial the call fails.. same thing happens with sms



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Describe how you did your JB and etc maybe we can help.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi thx for the concern

    1.1.1 unlocked and activated ---> 1.1.3 (ibrickr soft upgrade)
    phone/sms dont work --> restore 1.1.1 --> activate ---> 1.1.3 (ibrickr soft upgrade)
    restore 1.1.1 --> activate ---> 1.1.3 (ibrickr soft upgrade)
    restore 1.1.1 --> activate ---> 1.1.3 (ibrickr soft upgrade)
    restore 1.1.1 --> activate ---> 1.1.3 (ibrickr soft upgrade)
    restore 1.1.1 --> activate ---> 1.1.3 (ibrickr soft upgrade)

    etc etc..

    my signal is ok 5bars (which means the phone is unlocked) but i cannot make any calls or send sms.. neither in 1.1.1 nor 1.1.3
    and my baseband is ok as 04.01.13_G is of 1.1.1
    every other app works fine

    pls help!
    Last edited by stocis; 01-29-2008 at 07:46 PM.

  4. #4
    Professional Array Pajaro's Avatar

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Instal iWorld and select your country. You can find it in installer.

  5. #5
    Developer Array The_Real_BigBuckz's Avatar

    Join Date
    Jan 2008
    Posts
    251
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    You might have messed up your baseband, you should try to virginize it or you should upgrade to 1.1.2 then do a jailbreak to 1.1.3.


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    but why? my baseband is 04.01.13_G as seen in about/modem screen..

    how can i do that now.. can u pls help me guys ?

  7. #7
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Your phone is not the only one acting like this. Mine and some others are doing the same. I have a big thread about it. There are a lot of guesses and no answers. Good luck.

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so we are iphucked ?

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried EVERYTHING

    upgrade to 1.1.1 downgrade to 1.1.1 reupdate to 1.1.3
    anysims, freesims, baseband downgrades
    everything..

    what's wrong with this ?!?!

    i want my phone back!

  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have now updated my baseband to 4.02.13 and currently in firmware 1.1.1.. tried anysim 1.2u but errors out and doesnt unlock..


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 01-31-2008, 05:14 AM
  2. Replies: 1
    Last Post: 01-30-2008, 06:05 PM
  3. Replies: 25
    Last Post: 01-28-2008, 11:29 PM
  4. [1.0.2 OTB] 1.1.1 > Soft Updated 1.1.3 > 1.0.2 > Stuck
    By hpspec in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-28-2008, 10:11 AM
  5. Replies: 0
    Last Post: 01-28-2008, 08:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!