Results 1 to 5 of 5
Discuss [1.1.1(OTB 1.0.2)] Hitting "Send Mail" closes Mail App at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.1(OTB 1.0.2)] Hitting "Send Mail" closes Mail App

    Ive tryed searching the forum and internet for answers, but can't find anything on this.

    I can receive emails with no problem, but when trying to send mail, as soon as I hit the "Send" button, the mail application closes.

    Any help is appreciated!

    This is what my phone has been throu:

    - Unlocked 1.0.2
    - virginized
    - Upgraded (using shift+restore) to 1.1.1
    - Unlocked via http://jailbreakme.com
    - Activated with AnySim via AppInstaller
    - All is good except sending mail



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    weird. maybe restore at a last attempt. I really cant think of anything else. Maybe if you got the mail.app from a friends iphone and put it on yours.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This happened to me and I found another thread online (can't remember where) but the fix is simple, however I was using Gmail IMAP and idk if this applies to the rest. You need to go settings>Mail>(select your account) and make sure that the outgoing mail server is still set. I typed mine in when i initially set up the mail account and for some reason when I went back to this setting the outgoing mail server was not filled in. Sorry if this sounded stupid to you, hope it helps.

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Solved [1.1.1(OTB 1.0.2)] Hitting "Send Mail" closes Mail App

    Quote Originally Posted by pphatmattzl View Post
    This happened to me and I found another thread online (can't remember where) but the fix is simple, however I was using Gmail IMAP and idk if this applies to the rest. You need to go settings>Mail>(select your account) and make sure that the outgoing mail server is still set. I typed mine in when i initially set up the mail account and for some reason when I went back to this setting the outgoing mail server was not filled in. Sorry if this sounded stupid to you, hope it helps.
    While I was looking for a friend'ss mail app to copy (as suggested by harry.mchugh) I read pphatmattzl's post, went to Gmail Imap settings to find that my settings where gone!

    Filled the settings again and Email working correctly now!

    Thanks guys for your support!

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    sorry if I sent you on a wild goose chase


 

 

Similar Threads

  1. MacNN: Report of iTunes "virus" via e-mail called into question
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-02-2010, 07:00 PM
  2. FW2.2 iphone 2g mail constant "connecting"
    By truehybridx in forum General
    Replies: 1
    Last Post: 12-02-2008, 11:11 PM
  3. Replies: 0
    Last Post: 10-23-2007, 03:02 AM
  4. Replies: 0
    Last Post: 09-15-2007, 07:41 AM
  5. Exchange "push" mail to iPhone - works!
    By iphonejoe in forum General
    Replies: 8
    Last Post: 08-29-2007, 05:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:57 PM.
twitter, follow us!