Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss [1.1.1] iSMS has messed my system at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1] iSMS has messed my system

    Until I installed the program that messed my iphone up, I had 1.1.1 baseband 04.01.13_g week 39. Unlocked by jailbreak and anysim working perfectly fine.
    I really need help ...
    Everything started when a shitty program that I downloaded expired after 30 days and started messing up my iphone ( Isms ) I didnt realize it was the program until I checked this forum but it was too late... I upgraded to 1.1.2 and when I was executing anysim 1.2 the iphone froze... I had to restore it to 1.1.1 using itunes, jailbreak again and anysim from frenchiphone. Anysim didnīt work so a tried another anysim from i.unlock.no and also didnt work. I checked permissions with winscp and everything was fine (0755).
    I found 2 programs OneSim and Virginizer, but I couldnīt execute them.
    I donīt want to be a lammer buying a Turbosim with a 1.1.1 baseband....So I would apreciate so much if anyone can help...

    P.D: When I say Jailbreak and anysim I mean I follow every single step I supposed to (Bsd susbsystem, openssh...)
    I have unlocked 8 iphones 1.1.1 with this method and I have upgraded 3 to 1.1.2 , I am not an expert but I know what I am talking about.

    Thanks in advance!!



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    412
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    what baseband and firmware version are you at now

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    04.01.13_g Version: 1.1.1 (3A109a)

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    412
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    the problem was you didn't have airplane mode on when you used anysim 1.2.1u, so oktoprep, update to 1.1.2, jailbreak, then unlock with anysim 1.2.1u, but make sure airplane mode is on and auto-lock set to never.

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    True!!I forgot about it... I am trying it right now...


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I updated to 1.1.2 after installing Oktoprep, but it wont let me jailbreak because it says I need to have Oktoprep installed. But I have it for sure!
    What should I do?

  7. #7
    Senior Professional Array norenred's Avatar

    Join Date
    Dec 2007
    Location
    frankfurt, germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Try installing Octoprep along with the bsd subsystem and open ssh. That fixed the issue for me.
    iPhone 3GS 16GB on 4.0 with ultrasn0w

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I downgraded again to 1.1.1 installed BSD subsyste, open ssh and Oktoprep. Updated to 1.1.2 but same problem, the jailbroken program says I dont have Oktoprep installed....
    I am desperate I am about to smash the phone....

  9. #9
    Professional Array

    Join Date
    Oct 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i have solve this pb like this:
    reset in general menu>>restoring in dfu>> rejailbreak>> REinstall oktoprep>>re update with 1.1.2.
    hope this works for you
    regards

  10. #10
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    412
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    tusquets, make sure you UPDATE to 1.1.2, not RESTORE, thats your problem


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. update messed up my working system
    By YsB in forum Using Snow Leopard
    Replies: 1
    Last Post: 03-11-2011, 01:42 PM
  2. iSMS
    By jjesurun in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 11-13-2008, 08:50 PM
  3. iSMS
    By jjesurun in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 11-12-2008, 12:15 AM
  4. [iSMS Webapp (not the native iSMS.app)] Save iPhone's SMS
    By myselft in forum Web Applications
    Replies: 4
    Last Post: 04-08-2008, 07:23 PM
  5. Isms
    By xeronex in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 01-31-2008, 05:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:33 PM.
twitter, follow us!