Any way to activate it?

With 1.0.2 it has no WIFI, and after upgrade that message is still there... =/