Results 1 to 3 of 3
Discuss [1.1.1] Downgraded from 1.1.2, jailbreak no longer works at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I was trying to do the soft upgrade to 1.1.3 last night, and was on ...
  1. #1
    tds
    tds is offline
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1] Downgraded from 1.1.2, jailbreak no longer works

    I was trying to do the soft upgrade to 1.1.3 last night, and was on the Installer stage, when my iPhone hung on the actually downloading. I left it for a fair bit, and nothing had changed, so I tried holding the lock and home key to quit the app. For some reason my iPhone entered recovery mode, and I wasn't able to knock it out, so I went ahead and restored it back to 1.1.1.

    Now, I'm able to get to jailbreakme.com and hit the appropriate button, but the jailbreak never ends up working. It loads for a few minutes, and then I get knocked back to the Activation screen. I've tried rebooting after this, and there's still nothing.

    Anyone have any advice?



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It happened to me many times too, You can do two things:

    1. Try many times to jailbreak it as the way you are doing now. ( In my phone worked but I had to push installer appz many times)

    2. Or connect your mobile to Itunes while you are doing that. That is the best way you could jailbreak your iphone in 1.1.1.

  3. #3
    tds
    tds is offline
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Once I have a jailbroken 1.1.1, should I run the baseband downgrader before I try and do an unlock?

 

 

Similar Threads

  1. Realtek1000 no longer works?? (After Bios Mod)
    By TerrorismSux in forum Installation
    Replies: 0
    Last Post: 12-11-2009, 05:01 AM
  2. Installer on OTB 1.1.2 no longer works :(
    By DollyDayDream in forum Tools
    Replies: 0
    Last Post: 04-15-2008, 10:37 PM
  3. Mail no longer works!
    By dragonman0 in forum General
    Replies: 2
    Last Post: 11-11-2007, 06:02 PM
  4. iASign no longer works
    By Kds in forum General
    Replies: 1
    Last Post: 09-03-2007, 03:06 PM
  5. iPhoneinterface no longer works after update
    By sweetcaro333 in forum General
    Replies: 4
    Last Post: 08-03-2007, 08:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:43 PM.
twitter, follow us!