Results 1 to 5 of 5
Discuss [1.1.1] Constant crashing: Possible bad Unlock? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I purchased an Iphone off Ebay, said it was an unlocked 1.1.1. The history behind ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1] Constant crashing: Possible bad Unlock?

    I purchased an Iphone off Ebay, said it was an unlocked 1.1.1. The history behind the phone as far as I know, is that it was 1.0.2, which was upgraded to 1.1.1 and unlocked.

    Here is the problem. The phone will crash at differing moments. Nothing in particular makes it crash, I could be using Google Maps, Youtube or Installer, and the phone will shut off and go into Restore mode, which then I have to use various programs and repeated restarting to get it back to the Springboard.

    Now when I take my sim out, and use it simply as Ipod touch, it works fine. No crashing or anything.

    My question is, could this crashing be due to a bad unlock, or possibly hardware related? Any suggestions at all would be great. Thanks alot.



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    maybe unlocking isn't working well as you said. Recommended to restore back to 1.1.1 and acticvate and jailbreak.

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Actually I've used it a bit more without the sim, and it crashed again.

    I installed an app using Installer, and then when I pressed the home button to get back to Springboard, the phone crashed and stuck at the Apple loading screen.

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    restore it with 1.1.1

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I restored with 1.1.1 and its still happening.

    It seems to happen for example after I install something with Installer, when I press the home button and the spinning graphic comes up, when its about to go to the unlock menu, the phone crashes. It's like a combination of the Wifi and installing something on the phone. I've never heard of anyone else having this problem.


 

 

Similar Threads

  1. Cydia crashing after trying to unlock
    By krouchchocolate in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 29
    Last Post: 07-19-2010, 03:21 PM
  2. Cydia crashing now, 3 days after unlock
    By GPUnique in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 09-03-2009, 02:42 PM
  3. Replies: 2
    Last Post: 05-07-2008, 11:54 PM
  4. [1.1.4 Independence Unlock] Mail.app Crashing
    By tds in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 03-04-2008, 08:03 AM
  5. 1.1.2 OTB crashing and reboot after attempt at geohot SW unlock
    By phaze117 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-09-2008, 07:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:08 PM.
twitter, follow us!