Results 1 to 10 of 10
Discuss [1.1.1][AnySIM] It once was 1.0.2, now it's 1.1.1, where to from here? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys I've been a member here since Sep 07, so I apologise in advance ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [1.1.1][AnySIM] It once was 1.0.2, now it's 1.1.1, where to from here?

    Hey guys

    I've been a member here since Sep 07, so I apologise in advance for this simple question.

    The background:

    - Bought iPhone in Sep 07, 1.0.2 out of the box
    - Unlocked it using AnySIM
    - In December 07, upgraded to 1.1.1

    Even though I've tried to really carefully search the how-tos, there are a lot of them, and I can't figure out the answer to the following:

    - Would I be best off waiting until 2.0 to upgrade my firmware?
    - If not, and even if yes, what stable firmware version can I upgrade to now? Could you please link me to the right tutorial? (Mac if possible, but not necessary)
    - Some tutorials talk about my bootloader version. Should I know what this is? Is there an easy way to find out?

    I know you guys get run down by the same questions a lot. Sorry again if these represent a failing in research on my part.



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Hi, start reading this: New to the Forums?/ FAQ for 1.0.2 and beyond. Updated
    Regarding to your questions:
    1.- I think so
    2.- You can try 1.1.4 if you want. Just search for a tutorial here or go to iClarified
    3.- You should be on 3.9. If you want to be sure, there is an app to find it out. Is listed on the link I gave you.
    Good luck
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK Duck, thanks for that.

    I already read the FAQ for new users, the other FAQ for new users, the tutorials sub-forum FAQ and the FAQ on iClarified. I've spent the last two hours browsing here before I posted.

    I have found guides there for many different situations, like upgrading to xxx from xxx OTB and xx BL where x = any number of different versions

    But mate, maybe I'm blind, but I just haven't found the right set of instructions for my situation, which is:

    1.0.2 OTB. Unlocked. (then months later) Virginised. Upgraded to 1.1.1. Unlocked. Now wants to be at 1.1.4.

    So I ask again with respect, if someone could please point me in the right direction for my specific situation.

    By the way, the first guy who helps me out here, if you come to Australia, let me know and I'll shout you a real Aussie beer in Sydney
    Last edited by jtinaustralia; 05-27-2008 at 06:46 PM. Reason: clarified beer offer

  4. #4
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Hey, you're welcome!.

    In order to make it simple:
    1.- DFU your iPhone
    2.- Restore to 1.1.4
    3.- Use Pwnage, iPlus, or iLiberty to jailbreake, activate & unlock the phone.

    As simple as that
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  5. #5
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by jtinaustralia View Post
    OK Duck, thanks for that.

    I already read the FAQ for new users, the other FAQ for new users, the tutorials sub-forum FAQ and the FAQ on iClarified. I've spent the last two hours browsing here before I posted.

    I have found guides there for many different situations, like upgrading to xxx from xxx OTB and xx BL where x = any number of different versions

    But mate, maybe I'm blind, but I just haven't found the right set of instructions for my situation, which is:

    1.0.2 OTB. Unlocked. (then months later) Virginised. Upgraded to 1.1.1. Unlocked. Now wants to be at 1.1.4.

    So I ask again with respect, if someone could please point me in the right direction for my specific situation.

    By the way, the first guy who helps me out here, if you come to Australia, let me know and I'll shout you a real Aussie beer in Sydney
    Restore to 1.1.4 in iTunes
    use iPlus 2.0B for the rest... you'll be all set

    Just those 2 easy steps... and I will take you up on that Aussie beer (if/when I come there...) Happy Hacking :hack:

    *EDIT: BAHHH! duck beat me! I guess he gets the beer hehe... GL


  6. #6
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Duck, iHack, you BOTH get the beer

    Upgrading to 1.1.4 won't brick it? And I don't have to do anything to my bootloader or baseband first?

    I'm just asking this to clarify, because back in my day, if you had an unlocked 1.0.2 iPhone and upgraded to 1.1.1, it would brick it. I even remember the (brief) days when no solution existed for those bricked iPhones! That was back in the days when petrol cost $1 per litre..................
    Last edited by jtinaustralia; 05-27-2008 at 06:58 PM. Reason: update

  7. #7
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by jtinaustralia View Post
    Wow, it's that simple?

    I put it into DFU, which is the special 10 second update mode, then use iTunes (even the latest version) to upgrade to Apple's official 1.1.4, then use any of those three apps to jailbreak>unlock?

    Upgrading to 1.1.4 won't brick it? And I don't have to do anything to my bootloader or baseband first?

    I'm just asking this to clarify, because back in my day, if you had an unlocked 1.0.2 iPhone and upgraded to 1.1.1, it would brick it. I even remember the (brief) days when no solution existed for that! That was back in the days when petrol cost $1 per litre..................
    Yes... that simple

    (I was shocked too, now I too am 1.1.4 )

    PS - I strongly suggest this tutorial from iClarified... It is what I used to do what you are doing...
    Last edited by iHack; 05-27-2008 at 06:59 PM.
    http://www.hackint0sh.org/forum/image.php?type=sigpic&userid=22632&dateline=119104  6084

  8. #8
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by jtinaustralia View Post
    Duck, iHack, you BOTH get the beer

    Upgrading to 1.1.4 won't brick it? And I don't have to do anything to my bootloader or baseband first?

    I'm just asking this to clarify, because back in my day, if you had an unlocked 1.0.2 iPhone and upgraded to 1.1.1, it would brick it. I even remember the (brief) days when no solution existed for those bricked iPhones! That was back in the days when petrol cost $1 per litre..................
    I'll let you know once in Australia. I want that beer!
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  9. #9
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by duck9000 View Post
    I'll let you know once in Australia. I want that beer!
    hehe ditto!!!

    and I really recommend that iClarified tutorial in my post above, iPlus has been great, but any of the things duck named are too.

    JUST NO ZIPHONE! (awfulll issues with ZiPhone...)

  10. #10
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jtinaustralia View Post
    Duck, iHack, you BOTH get the beer

    Upgrading to 1.1.4 won't brick it? And I don't have to do anything to my bootloader or baseband first?

    I'm just asking this to clarify, because back in my day, if you had an unlocked 1.0.2 iPhone and upgraded to 1.1.1, it would brick it. I even remember the (brief) days when no solution existed for those bricked iPhones! That was back in the days when petrol cost $1 per litre..................
    Go ahead, you will be safe. You stated in an earlier post that you virginized you iPhone at 1.0.2 before upgrading to 1.1.1. Thats the only thing you really had to do.


    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 

Similar Threads

  1. anySIM cannot unlock this phone. anySIM will now quit.
    By xevans in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-28-2008, 04:48 AM
  2. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  3. Replies: 11
    Last Post: 10-31-2007, 09:07 AM
  4. anySIM 1.1 - Must have new SIM in iPhone while anySIM runs?
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 11:31 PM
  5. Replies: 2
    Last Post: 09-29-2007, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:41 AM.
twitter, follow us!