Page 1 of 4 1234 LastLast
Results 1 to 10 of 32
Discuss 1.1.1 Activation at the iPhone "2G" (Rev. 1) - Hackint0sh.org; After running the final step in activation (copying the 1.1.1 version of lockdownd back and ...
  1. #1
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.1 Activation

    After running the final step in activation (copying the 1.1.1 version of lockdownd back and re-running iAsign) the iPhone seems to revert to an unactivated state. Is there any solution to this yet?

    Guess we'll need to wait to see the method refined further.



  2. #2
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm, seem to have fixed it. Just don't re-run iASign a second time (but DO remember to copy back 1.1.1's lockdownd).

  3. #3
    Advanced Array

    Join Date
    Jul 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here. Not running iASign a second time does the trick.

  4. #4
    Advanced Array

    Join Date
    Jul 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can someone either post of pm me a copy of lockdownd 1.1.1 I accidently deleted mine.

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by applerob View Post
    Can someone either post of pm me a copy of lockdownd 1.1.1 I accidently deleted mine.
    he he... I need the 1.02 original lockdownd. anyone can help me out?

    thanks in advance...


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    OK... so whatever I have tried has not worked. I've done the steps the way they're documented and followed them the way you guys say, but still nothing. Any ideas? Interestingly enough... it connects to my carrier before I load in the 1.1.1 lockdownd. But once I load in the 1.1.1 version it gets no bars.
    Last edited by g.c.; 10-11-2007 at 10:47 PM.
    16GB Black iPhone 3G

    Synced with a 15" MacBook Pro 2.0GHz Intel Core Duo

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    216
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    As with the last poster, I've tried this last part of the process several ways, including not running iASign a second time. But when I re-load lockdownd.1.1.1 I lose service (if I reboot), but before I load up the lockdownd.1.1.1 I appear to get T-Mobile service (and if I call the phone it rings!) but otherwise the activation doesn't work. It's like it's halfway there and just needs a little push . . .

  8. #8
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Could you, or anyone "dumb down" the activation instructions for those who are stuck at this step? I'm quite dumb when it comes to this stuff, but I did manage to jailbreak and install SSH into 1.1.1. While SSH'ed into the phone entering "cp /usr/libexec/lockdownd /var/root/lockdownd.1.1.1" into terminal says cp: command not found.

    I've got my 1.02 lockdownd file backed up, so how do I fix it so that I can fix the 1.1.1 file to 'activate' with iTunes?

    Cheers in advance!

  9. #9
    Senior Professional Array car__34's Avatar

    Join Date
    Jul 2007
    Posts
    208
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by applerob View Post
    Can someone either post of pm me a copy of lockdownd 1.1.1 I accidently deleted mine.
    you mean the code?
    HERE IT IS VERSION 1.0 LOCKDOWN ( INSERT DATA IN DATA FIELDS)

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>DeviceCertificate</key>
    <data>

    </data>
    <key>HostCertificate</key>
    <data>

    </data>
    <key>HostID</key>
    <string>29887547-842786458311791272</string>
    <key>HostPrivateKey</key>
    <data>

    </data>
    <key>RootCertificate</key>
    <data>

    </data>
    <key>RootPrivateKey</key>
    <data>

    </data>
    </dict>
    </plist>

  10. #10
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah the exact thing happens to me too.

    I was doing so well, and I was this close to activating my phone, and I just had to screw things up at the last minute, lol

    Btw, I couldn't get "$ springpatch" command to work... what's the trick, anyone?


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 16
    Last Post: 07-16-2008, 08:30 PM
  2. Replies: 33
    Last Post: 07-13-2008, 02:03 PM
  3. [Activation] Back to activation screen after 2 weeks of use
    By kirill_deme in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 05-21-2008, 10:16 PM
  4. Activation Issue- activation information was invalid.
    By tiringthought in forum General
    Replies: 0
    Last Post: 10-18-2007, 07:55 AM
  5. Replies: 7
    Last Post: 07-17-2007, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:52 AM.
twitter, follow us!