Results 1 to 8 of 8
Discuss [1.1.1 (1.1.2 OTB)][problem] H/w unlock stops at "Spamming AT, waiting for a respone" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi! I have a problem. To begin with I HAVE searched the forum and google ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.1 (1.1.2 OTB)][problem] H/w unlock stops at "Spamming AT, waiting for a respone"

    Hi! I have a problem.
    To begin with I HAVE searched the forum and google and I can't find any answers,,,

    I'm doing the H/W unlock and everything goes find until the testpoint part; I've tried a couple of times and it gave me the answer "Please connect the testpoints". Continued to try but all of a sudden it stops at "Spamming AT, waiting for a response".
    I can still write and restart terminal but it gives me the same answer even after restarting terminal... I HAVE NOT restarted the phone. I can still play around with it, so it isnt stuck.
    I have erased the baseband with "launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bin/
    ienew"

    I didn't put the phone in airplane mode...
    and I followed this guide exactly; http://iphone.unlock.no/bootloader_downgrade.htm

    Please help me. I will keep my phone on until I get some answers

    Thank you!!!!
    Last edited by Nennie; 01-22-2008 at 06:56 PM.



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here....

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Nennie View Post
    Hi! I have a problem.
    To begin with I HAVE searched the forum and google and I can't find any answers,,,

    I'm doing the H/W unlock and everything goes find until the testpoint part; I've tried a couple of times and it gave me the answer "Please connect the testpoints". Continued to try but all of a sudden it stops at "Spamming AT, waiting for a response".
    I can still write and restart terminal but it gives me the same answer even after restarting terminal... I HAVE NOT restarted the phone. I can still play around with it, so it isnt stuck.
    I have erased the baseband with "launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bin/
    ienew"

    I didn't put the phone in airplane mode...
    and I followed this guide exactly; http://iphone.unlock.no/bootloader_downgrade.htm

    Please help me. I will keep my phone on until I get some answers

    Thank you!!!!

    Just keep trying. I actually was stuck at this point, gave up, went and slept. Got up rebooted the phone and tried again. Lo and behold I got myself an unlocked phone.

  4. #4
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Bertitude View Post
    Just keep trying. I actually was stuck at this point, gave up, went and slept. Got up rebooted the phone and tried again. Lo and behold I got myself an unlocked phone.
    got the same output:

    # iunew
    Resetting the Baseband...Done
    Opened: /dev/tty.debug
    iUnlocker: tool by geohot
    Spamming AT, waiting for a response

    do u really mean we just keep on trying?

  5. #5
    Advanced Array

    Join Date
    Nov 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got stuck at this point too for about 30 minutes, if you go to the iPhone H/W unlock tutorial for noobs by arian_ma, you'll see on like the 3rd page that I posted the exact same question. No one answered by the way. So I got out of terminal, then restarted the iunew program, kept going.

    Next thing you know, I got it unlocked! So yes, KEEP TRYING! you'll get there.


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks guys! restarted phone, got it to work, unlocked and anysimed and now it works awesome!

  7. #7
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by Nennie View Post
    thanks guys! restarted phone, got it to work, unlocked and anysimed and now it works awesome!

    How does your case look?

  8. #8
    Advanced Array

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem.. do you guys always have CommCenter.plist unloaded?

 

 

Similar Threads

  1. Replies: 3
    Last Post: 03-20-2009, 05:22 PM
  2. Replies: 15
    Last Post: 10-13-2008, 05:39 AM
  3. [1.1.2 OTB] HW Unlock > iunew error "AT spamming"
    By 20girls in forum Hardware Unlock
    Replies: 16
    Last Post: 03-02-2008, 01:25 AM
  4. [1.1.2 OTB] HW Unlock Failed, iunew stuck at "Spamming AT"
    By Trovadorz in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-28-2008, 01:12 PM
  5. Replies: 0
    Last Post: 01-25-2008, 05:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:13 PM.
twitter, follow us!