Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss [1.1.1 (1.0.2 OTB)] stuck on update at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I had an unlocked iphone with 1.0.2 (windows) I used http://www.unlockthatiphone.com/ I followed the directions ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1 (1.0.2 OTB)] stuck on update

    I had an unlocked iphone with 1.0.2 (windows)

    I used http://www.unlockthatiphone.com/

    I followed the directions EXACTLY.

    I downloaded the 1.1.1 firmware and when I get to the step where you open itunes and click shift+restore, I browse for the 1.1.1 firmware.

    Itunes goes through a series of steps and finally, I get the "an unknown error occurred 1011" error.

    I've been searching the forums for the last 2 hours...and (as I'm sure most of you have been through) am about to scream/cry.

    I've tried restoring the 1.1.1 firmware 5 times, and I keep getting the 1011 error at the end. And I have tried retarting my computer.


    can anyone help...please.
    Last edited by SurfnSoCal; 12-21-2007 at 05:57 AM.



  2. #2
    Senior Professional Array Saint355's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You sure its error 1011 and not error 1015. Cuz error 1015 is normal when restoring firmware 1.1.1. If it is in fact error 1011 then I am not familiar with it thus I can not offer any help. But if you misread it, and it said 1015 then continue with the process as described in the tutorial.
    8GB Apple iPhone

    Firmware 1.1.3 w/ 4.6 Bootloader
    Fully unlocked.


    <----- Did you find my post useful? Thumbs up!
    <----- Did you find my post useless? Thumbs down!

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im sure its 1011. And I have the picture of the data cable plugging in to the itunes logo on the screen.

    The tutorial says to select the firmware, hit ok, and then move on to the next step when finished. But it never finishes, says:

    "The iPhone "iPhone" could not be restored. An unknown error occurred (1011)."

    I'm using itunes version 7.5.0.20 in Windows XP.

  4. #4
    Senior Professional Array Saint355's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm assuming that your iPhone is in DFU (Restore) mode correct. You held the power and home button until the screen turned black, and then contiuned to hold the home button until iTunes reconized it in Restore Mode correct? Cuz if you didn't put it in DFU mode, then that error will occur.
    8GB Apple iPhone

    Firmware 1.1.3 w/ 4.6 Bootloader
    Fully unlocked.


    <----- Did you find my post useful? Thumbs up!
    <----- Did you find my post useless? Thumbs down!

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the tutaorial never said to do that, however...after I get erorr 1011, it says "the connected iPhone is in recovery mode, it must be restored" etc.

    To put it in DFU, I hold Home+power till it goes black...then continue to hold untill what appears on the screen?


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok I held the power button + sleep button till it went black then kept holding it till itunes popped up saying "the connected phone is in recovery mode". then I selected the 1.1.1 firmware I downloaded, and am now uploading it.


    cross your fingers :-\

  7. #7
    Senior Professional Array Saint355's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I am not sure if the same applies to your situation, but in my case, I have an iPhone that was 1.1.2 out of the box, and I did the following to jailbreak it:

    - I connected my iPhone to my comp, and launched iTunes.
    - Then I held power and home at the same time, till the screen went black, at which point in time, I released the power button while continuing to hold the home button.
    - I held the home button until iTunes reconized my phone in recovery mode, and it prompted me to restore my iPhone.
    - I then shift+clicked on restore, selected 1.1.1 which I had downloaded and the process began.
    - At the end, as usual, it gave me the 1015 error, and my iPhone had been restored.
    - Then I did the rest to jailbreak it, which is irrelavent to you in this case.

    Hope this helps man. If not, then someone more experienced may be able to help you. Worth a try though I guess.
    8GB Apple iPhone

    Firmware 1.1.3 w/ 4.6 Bootloader
    Fully unlocked.


    <----- Did you find my post useful? Thumbs up!
    <----- Did you find my post useless? Thumbs down!

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ya but when I get the 1011 error, it says I have to connect to itunes. I can't get to an activation screen or anything.

  9. #9
    Senior Professional Array Saint355's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try a different USB port dude. I dunno if that makes a difference, but I know for SURE that I'v read that on this forum somewhere. I'm not sure if it can correct your problem.
    8GB Apple iPhone

    Firmware 1.1.3 w/ 4.6 Bootloader
    Fully unlocked.


    <----- Did you find my post useful? Thumbs up!
    <----- Did you find my post useless? Thumbs down!

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im on my roomates Vista computer now, with iTunes 7.4...still the same problem.

    Could it be the firmware file I downloaded...where can I get a for sure "clean" version of 1.1.1?


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. 3Gs stuck on emergency calls after update os4
    By yogaman in forum iPhone 3GS
    Replies: 0
    Last Post: 06-27-2010, 07:51 PM
  2. Replies: 8
    Last Post: 09-16-2008, 11:17 PM
  3. Replies: 4
    Last Post: 07-21-2008, 10:19 PM
  4. [1.1.3] Stuck at update (devteam)
    By Maikelv in forum General
    Replies: 1
    Last Post: 02-01-2008, 01:25 PM
  5. Help! iPhone stuck on update.
    By Ro7nin in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-03-2007, 08:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 PM.
twitter, follow us!