Results 1 to 5 of 5
Discuss [1.0.2] Ziphoned - text scrolls can't open iphone at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys, i was trying to unlock an iphone for a friend. it is a ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2] Ziphoned - text scrolls can't open iphone

    Hi guys,

    i was trying to unlock an iphone for a friend. it is a week 38 and hence i am assuming its 1.0.2 firmware on it. When i turned it on it will go to the calbe and screen. i put it into dfu mode via ziphone. then i restored to 1.0.2 so that assuming it will then come up with the default settings. after this i get the yellow warning sign. "connect to itunes" i ran ziphone unlock all. and halfway through scrolling the text it froze. after waiting for 10 mins or so i stop the process. now when i turn the iphone on. it will come up withthe applethen scroll text and free at "BSD root: md0, major 2, minor 0"

    can anyone shed some light. i dont know how to restore this now. am i right in thinking it is bricked?

    thankyou



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by beha View Post
    Hi guys,

    i was trying to unlock an iphone for a friend. it is a week 38 and hence i am assuming its 1.0.2 firmware on it. When i turned it on it will go to the calbe and screen. i put it into dfu mode via ziphone. then i restored to 1.0.2 so that assuming it will then come up with the default settings. after this i get the yellow warning sign. "connect to itunes" i ran ziphone unlock all. and halfway through scrolling the text it froze. after waiting for 10 mins or so i stop the process. now when i turn the iphone on. it will come up withthe applethen scroll text and free at "BSD root: md0, major 2, minor 0"

    can anyone shed some light. i dont know how to restore this now. am i right in thinking it is bricked?

    thankyou
    restore to 1.1.4 and use iliberty to jailbreak and activate, after that use bootneuter to unlock

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jsalva View Post
    restore to 1.1.4 and use iliberty to jailbreak and activate, after that use bootneuter to unlock
    why do u have to use bootneuter to unlock? im dumb...

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you don't have to. you can use iLiberty+ and select the unlock option as well.

    To readers,
    we are seeing more and more people with 1.0.2 wanting to upgrade to 1.1.4 everyday. People on 1.0.2 should virginize / revirgin the baseband on the phone first before upgrading to 1.1.4.

    If you know how - do it.
    If you don't know - search the forum (if you see people tell you to use ziphone then don't bother, just walk away).
    If you don't want to search then wait. I and another member have been working on a guide and we will post it once it is tested. Actually, it has been tested by us but we want to make sure. If you want to help test and use the guide, please PM me.

    Note: this guide is not intended for phone that has been screwed up by running ziphone !!!

    Lastly, don't use ziphone !!!
    Last edited by dtube; 05-23-2008 at 08:41 AM.

  5. #5
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by point_01 View Post
    why do u have to use bootneuter to unlock? im dumb...
    the only reason i sue bootneuter to unlock is becasue it will mantain your BL on 4.6, you are on bl 3.9 OTB so you can do it with the payload from iliberty.

    My mistake i did not realized you had 1.0.2, you need to listen to dtube, you need to virginize first. You cannot go directly to 1.1.4 if you unlocked 1.0.2 with anysim (before anysim 1.1) or iunlock or unlock-fast


 

 

Similar Threads

  1. iPlus on ZiPhoned iPhone?
    By kwanbis in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 05-13-2008, 11:07 PM
  2. [1.1.2 OTB] hw unlock failed - text scrolls during boot
    By bbad in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-24-2008, 12:53 PM
  3. Replies: 0
    Last Post: 01-02-2008, 01:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:01 PM.
twitter, follow us!