Page 1 of 4 1234 LastLast
Results 1 to 10 of 32
Discuss [1.0.2] what do i do after running apptap at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i have a 1.02 iphone thats unlocked, i downloaded apptap .92 and i ran it ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [1.0.2] what do i do after running apptap

    i have a 1.02 iphone thats unlocked, i downloaded apptap .92 and i ran it then it put the phone in dfu mode. what do i do now?



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Restore to 1.1.4 or 2.0, I think. But you must virginize first
    Last edited by duck9000; 07-29-2008 at 11:58 PM. Reason: Info
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    you need to virginize before restoring that 1.0.2

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

  5. #5
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    This one is very easy to Virginize your iPhone 1.0.2


    http://www.hackint0sh.org/forum/show...ht=%5B1.0.2%5D
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Thanks you all for the reply.

    I got out of DFU mode, and I ran iLiberity to get Cydia and Installer (3.11) on the phone, but when I try using installer, it crashes. What do I do now? I need to virginize my 1.02, someone was saying you shoudl get installer 3.0 on your phone, well I tried using putty, ssh which are both programs I've never used, and I wasn't able to get in, I guess because BSD is not installed on the phone.

    What choice do I have now? Can I use iBrickr to upload installer 3.0? I was able to get a hold of it and I put it on my PC, do I put it in applications then restart the phone?

    Any other suggestions?

  7. #7
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    If you are still running 1.0.2, you must virginize and then restore the iPhone to 1.1.4 and then J, A & U it. As far as I know, installer 3 don't run on 1.0.2. Check this thread. It might help you: [1.0.2] Anysim unlocked 03.14.08_G upgrade to 1.1.4, how?
    Last edited by duck9000; 07-30-2008 at 04:15 PM. Reason: Link
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  8. #8
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Quote Originally Posted by duck9000 View Post
    If you are still running 1.0.2, you must virginize and then restore the iPhone to 1.1.4 and then J, A & U it. As far as I know, installer 3 don't run on 1.0.2. Check this thread. It might help you: [1.0.2] Anysim unlocked 03.14.08_G upgrade to 1.1.4, how?
    Duck9000 is right about the installer you can not update the installer with 1.0.2. Only use the installer when you restored to 1.0.2. After you verginize then update to 1.1.4...then you can update the installer.

    use this link for the Virginizer....


    http://www.hackint0sh.org/forum/show...ht=%5B1.0.2%5D
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

  9. #9
    Professional Array

    Join Date
    Sep 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    The im screwed, because I can not put BSD Subsystem on the phone. I understand now that 3.0 and up don't run on 1.02 but how do I get 1.02 to virginize? How do I get BSD Subsystem? or I should ask, how do I get an older verison of installer on my phone, an installer that is compatible with 1.02 to virginize, then I can restore to 1.14?

  10. #10
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Quote Originally Posted by nas78 View Post
    The im screwed, because I can not put BSD Subsystem on the phone. I understand now that 3.0 and up don't run on 1.02 but how do I get 1.02 to virginize? How do I get BSD Subsystem? or I should ask, how do I get an older verison of installer on my phone, an installer that is compatible with 1.02 to virginize, then I can restore to 1.14?
    What iTunes version do you have?
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. apptap on 1.1.1
    By ivanchi69@gmail.com in forum Tools
    Replies: 2
    Last Post: 10-24-2007, 12:05 AM
  2. Apptap Corrupt? Please help me.
    By Jadedknight in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-20-2007, 10:23 PM
  3. apptap thinks im in 1.0.2
    By lion3000 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-20-2007, 09:24 PM
  4. AppTap Freeze
    By CanMac in forum General
    Replies: 7
    Last Post: 09-21-2007, 08:15 PM
  5. Apptap after Independence ? ...
    By ExOMaNiaC in forum General
    Replies: 4
    Last Post: 09-12-2007, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 PM.
twitter, follow us!