Results 1 to 8 of 8
Discuss [1.0.2] Upgrading to 1.1.1 > 1.1.4 ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello all! So I made the mistake of not keeping myself update with all the ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2] Upgrading to 1.1.1 > 1.1.4 ?

    Hello all! So I made the mistake of not keeping myself update with all the developments in the community and now I am overwhelmed!

    Here's my dilemma:

    I used the jailbrak/anysim method on an OTB 1.0.2 iPhone.... awhile later I followed this tutorial :

    http://www.hackint0sh.org/forum/show...ight=virginize

    To virginize and then this one:

    http://www.hackint0sh.org/forum/showthread.php?t=13698

    To update and and unlock.

    So I have now an unlocked 1.1.1 with baseband 04.01.13_G. What steps do I need to take to upgrade to an unlocked 1.1.4? Can you guys point me to some tutorials on what I need to do?

    I read one, but it was for a different baseband and was told it would not work..

    Any help would be greatly appreciated!



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Oh crapola! So there's another guy in the same boat and I just foind his topic, sorry....

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by OneDVSMOFO View Post
    Hello all! So I made the mistake of not keeping myself update with all the developments in the community and now I am overwhelmed!

    Here's my dilemma:

    I used the jailbrak/anysim method on an OTB 1.0.2 iPhone.... awhile later I followed this tutorial :

    http://www.hackint0sh.org/forum/show...ight=virginize

    To virginize and then this one:

    http://www.hackint0sh.org/forum/showthread.php?t=13698

    To update and and unlock.

    So I have now an unlocked 1.1.1 with baseband 04.01.13_G. What steps do I need to take to upgrade to an unlocked 1.1.4? Can you guys point me to some tutorials on what I need to do?

    I read one, but it was for a different baseband and was told it would not work..

    Any help would be greatly appreciated!

    The only important question is: Did you successful virginize?

    If so, use iTunes to restore to firmware 1.1.4.
    The for unlicking check the pwnage section for the FAQ or the Unlock section for iLiberty and do the unlock.
    Everything will be fine then.

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    qnc
    qnc is offline
    Professional Array

    Join Date
    Jun 2008
    Location
    Earth
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Last week I just upgraded from 1.1.1.

    Download and install iLiberty+, don't upgrade when it ask. (See * Below)

    Download 1.1.4 firmware. Save it to easy to get to location.

    Use iLiberty+ to kick the phone into DFU mode, it was easier than holding the buttons and waiting.

    Close iLiberty+.

    iTunes should see phone in restore mode. Hold "Shift" button on keyboard and click Restore (WIN) or hold "Option" button and Click Restore(MAC).

    Pick your 1.1.4 file you downloaded earlier and let iTunes do it's thing.

    Once iTunes is finished.

    Open up iLiberty+ (*again don't upgrade, the upgrade used Cydia and I'm content with Installer)

    Check Activate, Jailbreak and Unlock.


    Since you had 1.1.1 like I did with 04.01.13_G you have the 3.9BL. So you can check unlock but leave the 3.9BL FakeBlank alone this is just for 4.6.

    You can pick you payloads to addif you want to.

    Click Go or what ever the button says.

    That is what I did. No problems since.
    Installer works no problem.
    Installed apps work no problem.
    Wifi works.
    Youtube works.
    Calls work.

    Hope this helps.


    Also Don't use ZiPhone!!

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Schweet! Thanks guys. I update to 1.1.4. Can you guys link me to a tutorial on how to install installer again please


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Actually I got installer installed but whenever I click on an app to install an error message comes up saying "1.1.3 has its own T-ZOnes patch. Look for that instead"

    It doesnt matter what Im trying to install, it says that

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Do i need to virganize?

    Hi Guys. I have an OTB 1.1.1 or 1.1.2 not quite sure, but I know that I downgraded to 1.0.2 in order to activate it and run anySim. My firmware is 04.01.13_G and I remember that I followed the instructions that didn't downgrade my baseband. Therefor, can someone please confirm that I do not need to virganize in order to upgrade to 1.1.4? Also how do I avoid the problem of not finding Installer after using Liberty? Thanks in advance.

  8. #8
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Virginize it anyway, just to be sure
    ** If you just want to support hackint0sh.org with a donation, please click here **.

 

 

Similar Threads

  1. Upgrading to 2.0.2
    By jjesurun in forum iPhone 3G
    Replies: 9
    Last Post: 11-13-2008, 02:11 AM
  2. [1.1.2 OTB] upgrading to 1.1.3
    By cobo86 in forum General
    Replies: 1
    Last Post: 01-22-2008, 07:19 AM
  3. upgrading from 1.0.2
    By seanradio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-16-2008, 09:26 PM
  4. Upgrading from 1.01 to 1.1.2
    By nnny in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 11-10-2007, 12:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:48 AM.
twitter, follow us!