Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1.0.2] Unlocking with Anysim problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have an iPhone 1.0.2 serial 7R732XXXX... I updated it to 1.1.2 using the iNdependence ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2] Unlocking with Anysim problem

    I have an iPhone 1.0.2 serial 7R732XXXX...
    I updated it to 1.1.2 using the iNdependence method and used anysin 1.2.1u to unlock, but it hasn't worked... then I virginized and downgraded to 1.0.2, updated to 1.1.1 and used anysin 1.1, it said again "No service".
    I tried many times using anysim 1.1 for firmware 1.1.1 and anysim 1.2.1u for 1.1.2 (in all cases I "virginized" my iphone).

    What can I do?... Why anysim doesn't work?
    Thanks...



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Stop doing guess work if you are not sure what you are doing. You may ruin your phone.
    You cannot use anySIM 1.1.1 because that is for 04.01.XX_G baseband version

    since you upgraded to 1.1.2, your baseband version now is 04.02.XX_G and therefore you HAVE to use anySIM 1.2.1u.

    Was your phone unlocked before when it was at 1.0.2?
    How did you virginize your phone?
    What is the current firmware version and baseband version on the phone.

    In a nutshell, the easiest thing to do is restore your phone to 1.1.1, jailbreak & activate it, install oktoprep, run it, update to 1.1.2, jailbreak and activate it, download anySIM 1.2.1u, run it.

    Check the sticky post at top of forum (FAQ) by Number_41
    Last edited by dtube; 01-29-2008 at 06:51 AM.

  3. #3
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do this:

    Also:
    If your iPhone is activated and jailbroken, just go to installer, add this source: http://www.trejan.com/irepo

    then install BBInfo under Utility category.


    Then

    Run the program and let me know the bootloader version, either 3.9 or 4.6

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Stop doing guess work if you are not sure what you are doing. You may ruin your phone.
    You cannot use anySIM 1.1.1 because that is for 04.01.XX_G baseband version

    since you upgraded to 1.1.2, your baseband version now is 04.02.XX_G and therefore you HAVE to use anySIM 1.2.1u.

    Was your phone unlocked before when it was at 1.0.2?
    How did you virginize your phone?
    What is the current firmware version and baseband version on the phone.

    In a nutshell, the easiest thing to do is restore your phone to 1.1.1, jailbreak & activate it, install oktoprep, run it, update to 1.1.2, jailbreak and activate it, download anySIM 1.2.1u, run it.

    Check the sticky post at top of forum (FAQ) by Number_41
    First of all when I used anysim 1.1, it had version 04.01.XX_G...
    The phone was unlocked only activated...
    I Virginize the iphome with this method http://www.winandmac.com/mobile/ipho...via-downgrade/

    The current firmware version is 1.1.2, baseband 04.02.13_G and BL 3.9

    Now I'm using 1.1.2 and run the anysim 1.2.1u and it doesn't work (I updated from 1.1.1 with oktoprep)... you think that if I restore to 1.1.1, jailbreak & activate and with oktoprep to 1.1.2 and run anysim 1.2.1u again... can work?
    Last edited by feltro; 01-29-2008 at 07:41 AM.

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Number_41 View Post
    Do this:

    Also:
    If your iPhone is activated and jailbroken, just go to installer, add this source: http://www.trejan.com/irepo

    then install BBInfo under Utility category.


    Then

    Run the program and let me know the bootloader version, either 3.9 or 4.6

    N41
    The bootloader version is 3.9_M3S2


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    To be safe, downgrade to 1.1.1, downgrade baseband, install anysim again see if it works.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did more less what "Fetro" did, but I am stuck in 1.1.1 with Bootloader 3.9
    , my modem is 3.14.08_G ,.

    I had the 1.0.2 working perfectly but I couldn't install a lot of more apps so I uploaded to 1.1.1, all was good, then I ubgraded to 1.1.2 using oktoprep and when I got to 1.1.2 Jailbreak did not work so I decided to go back to 1.1.1 and I did jailbreak and try te AnySim way and did not wored my sim, so I did a "The Virginizer" and I will try restoring the 1.1.1 tomorrow as I can't seem to do that from my mac as iTunes 7.6 can not restore the 1.1.1, it only works from iTunes 7.5 and below, and I dont have a mac with that version but my girlfriend has one, (i have tried to uninstall Itunes 7.6 and install an earlier version and has not worked, so I am stuck with this)

    So basically my iPhone is at 1.1.1 wit Bootloader 3.9 working as a ipod but I relly like to have it as a phone again, can you elp me with this?

  8. #8
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    i would say you should

    restore to 112
    restore to 111
    downgrade baseband
    restore 111
    install anysim

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    I did all ready downgrade baseband but I ave to wait until tomorrow to restore to 1.1.1
    tanks I will see if tat works if not I will be back wit more questions

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    in my case (with firmware 1.1.2) the jailbreak works but anysim 1.2.1u can't unlock my sim.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.1 OTB] No service after unlocking with anySIM 1.1
    By btk24 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-07-2008, 07:28 PM
  2. anySIm v1.1 question for unlocking
    By benrudmik in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-09-2007, 11:54 PM
  3. Forgot to put my sim with anysim 1.1.1. unlocking!!!!
    By macboots in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-20-2007, 06:17 PM
  4. Unlocking a virgin 1.1.1 iPhone with anySim 1.1
    By jesse- in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-19-2007, 05:30 PM
  5. anySIM unlocking problem - freezing
    By Icy6 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-27-2007, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:21 PM.
twitter, follow us!