Results 1 to 5 of 5
Discuss [1.0.2] Unlocked > Now Static Noise when calling at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Recently i unlocked an iphone with firmware version 1.02. Everything seemed to work just find ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2] Unlocked > Now Static Noise when calling

    Recently i unlocked an iphone with firmware version 1.02. Everything seemed to work just find until i tried to call someone.

    The unlocked iphone would pick up T-mobile signal in USA nicely after switch on. And then I found out about the problem when i tried to call my friend and talk to him. my friend at the other end just heard a static (loud buzzing noise) noise. So basically, i could hear his voice clearly but he just heard a static noise. When i asked him to call me, same problem happen as well.

    My question, is this a hardware problem with my iphone? or is this a software problem caused in the unlocking process. Maybe i broke the baseband in the process? Any idea someone?

    Is anyone out there experience same problem as mine? Please advise. Thank you



  2. #2
    Senior Professional Array schneiderman's Avatar

    Join Date
    Sep 2007
    Location
    California
    Posts
    205
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by plasma11 View Post
    Recently i unlocked an iphone with firmware version 1.02. Everything seemed to work just find until i tried to call someone.

    The unlocked iphone would pick up T-mobile signal in USA nicely after switch on. And then I found out about the problem when i tried to call my friend and talk to him. my friend at the other end just heard a static (loud buzzing noise) noise. So basically, i could hear his voice clearly but he just heard a static noise. When i asked him to call me, same problem happen as well.

    My question, is this a hardware problem with my iphone? or is this a software problem caused in the unlocking process. Maybe i broke the baseband in the process? Any idea someone?

    Is anyone out there experience same problem as mine? Please advise. Thank you
    same thing with me ):

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same thing here and it really bothers......any one out there in the wild can tell us how to fix it.....!!!

  4. #4
    Senior Professional Array sirzrx's Avatar

    Join Date
    Sep 2007
    Location
    Culiacan, Sinaloa, Mexico
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    bump!!! i have this problem too, and i do use the search funtion =D

  5. #5
    Senior Professional Array sirzrx's Avatar

    Join Date
    Sep 2007
    Location
    Culiacan, Sinaloa, Mexico
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    It Was Working Fine, My Iphone Was Bootneutered!!! Just Fyi
    Settings:
    Bl:3.9
    Fakeblank: No
    Neuter: Yes
    Unlock: Yes


 

 

Similar Threads

  1. Replies: 0
    Last Post: 12-16-2009, 09:21 AM
  2. [Audio] Static Noise/ Interference While Calling
    By Boweezie in forum Hardware
    Replies: 1
    Last Post: 06-09-2009, 08:49 PM
  3. [1.0.2] Unlocked > No Static Noise when calling
    By plasma11 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 05-22-2008, 10:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:31 PM.
twitter, follow us!