Results 1 to 9 of 9
Discuss 1.0.2 unlocked with IPSF wants to upgrade to 1.1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have unlocked 1.0.2 with iPhoneSIMfree. Now I want to update to 1.0.2, but when ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.0.2 unlocked with IPSF wants to upgrade to 1.1.1

    I have unlocked 1.0.2 with iPhoneSIMfree. Now I want to update to 1.0.2, but when i start IPSF v.1.6 it says: already unlocked. Don't I need to do this before update? Where can I find step-by-step guide?



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    you don't need to unlock again if you used IPSF

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thats true u dont need 1.6 just use independence and follow the directions to upgrade

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Which guide?

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the instructions in the help menu of independece 1.2.4


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Trying pre 1.1.1 upgrade, but it says: error connecting to SSH or something.

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did you install ssh first if not install it theres a tab for it in independence

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It worked, but when I upgraded to 1.1.1 in iTunes I got this: error -1604. It says I have to restore, should I do so?

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Now iNdependence says I have to downgrade to 1.0.2. But I have a TurboSIM, can I use that so I don't need to downgrade?

 

 

Similar Threads

  1. Replies: 1
    Last Post: 07-28-2008, 02:53 PM
  2. Replies: 20
    Last Post: 03-05-2008, 01:39 AM
  3. Replies: 1
    Last Post: 02-17-2008, 04:40 PM
  4. Replies: 0
    Last Post: 02-16-2008, 08:54 PM
  5. Replies: 12
    Last Post: 10-11-2007, 12:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:07 AM.
twitter, follow us!