Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.0.2](Tried to Upgrade)Is my phone bricked? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello, I have just done the silliest thing in my life. I had a working ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2](Tried to Upgrade)Is my phone bricked?

    Hello,

    I have just done the silliest thing in my life.

    I had a working 1.0.2 iphone unlocked with Anysim. However, i tried the following instructions from http://www.hackint0sh.org/forum/showthread.php?t=17395 and I could not get my iphone unlocked. ( I managed to jailbrake it but I just did not receive any services).

    Well, obviously from that link, I have to use an already unlocked iphone with fw 1.1.1. However, I thought since the baseband will be flashed anyway, so I bet my luck to take the chances. But then, I failed.

    So after that, I decided to restore the iphone again. I used itunes 7.5 and stupid enough to restore it to the factory settings with 1.1.2 firmware. So now when I reboot my iphone, the following messages on my iphone show up:

    INCORRECT SIM
    Insert and unlocked and valid SIM to activate the iphone

    While in itunes, the following message appears:

    THERE IS A PROBLEM WITH YOUR IPHONE
    We're sorry, the iphone you connected may be damaged and cannot be activated for service. We recommend you visit your nearest Apple Store for more information.
    To find your nearest Apple Store, click here.

    So does it mean that I break my iphone?

    Is there a way to downgrade it again to 1.1.1 or 1.0.2 and unlock it? Or should I bring it to an Apple Store and have them fix it?

    Thank you guys. Any help will be appreciated!



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    352
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    hm... you should virginize 1st to 1.0.2, jailbreak, oktoprep in 1.0.2 (suppose it works), then you can directly upgrade to to 1.1.2, jailbreak again, airplane mod/anysim 1.2.1u

  3. #3
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you manage yet? PM me if you need help.

  4. #4
    Rookie Array gbling's Avatar

    Join Date
    Oct 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by SoLoR View Post
    hm... you should virginize 1st to 1.0.2, jailbreak, oktoprep in 1.0.2 (suppose it works), then you can directly upgrade to to 1.1.2, jailbreak again, airplane mod/anysim 1.2.1u
    is it properly if he has 0049 IMEI ?

  5. #5
    Rookie Array ztpc's Avatar

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    not rally ! PM me if you need any help to fix or unbrick you iphone.
    4G Working 1.1.4 iPhone in US with iPlus unlocked
    8G Working 2.1 iPhone in US with Pwnage Jailbroken unlocked
    16G Working 2.1 iPhone in US with Jailbroken unlocked
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    WiFi - Yes
    Free EDGE - Yes
    YouTube App - Yes


  6. #6
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You IMEI tells me you still need to virginize.

    1. Make sure to install 1.1.1 and jailbreak with Appsnapp.
    2. Set auto lock to never.
    3. Install BSD subsystem with installer.
    4. Add hXXp://i.unlock.no to sources in installer (replace XX with tt!).
    5. In installer install the Baseband downgrader.
    6. Now restore 1.1.1 and jailbreak again with appsnapp.
    7. Set auto lock to never.
    8. Install BSD subsystem.
    9. Add hXXp://i.unlock.no to sources in installer (replace XX with tt!).
    10. Install The virginizer with installer (not 3.X, but the common one!).
    11. Restore again to 1.1.1 and jailbreak with AppSnapp.
    12. Install Oktoprep and upgrade to 1.1.2. Use one of the 1.1.2 guides for the next steps.
    Last edited by Fresh_Dutch; 12-31-2007 at 03:25 AM.

  7. #7
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you guys! I am surprised that I get so many replies in a short time.

    Yes! I am able to fix the iphone.

    What I did was virginize it, restore to 1.1.1, jailbreak it, and unlock it with the 1.1.1 firmware. Now, I am not too sure whether I want to upgrade it to the 1.1.2. Maybe I will wait....

    Again, thank you all! REJOICE!!

  8. #8
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you could do all of this on your own (congrats!), the jump to 1.1.2 is only a small step!

  9. #9
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What do you think about the 1.1.2 firmware so far? Does it make a lot of differences? Will you recommend people to use it?

    Thanks!

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Unlocked OOB 1.1.2 - Error after using car stereo adapter.

    --------------------------------------------------------------------------------

    Recently bought a OOB 1.1.2 iPhone and got it unlocked with a guy. It was working fine until I tried charging with a Belkin Car Stereo Adapter. I started seeing No Service and after less than 4 hours, it stopped working. Using iTunes, I did restore to factory defaults and that is when I saw these errors.

    Display on my iPhone:
    Incorrect SIM
    Insert an unlocked and valid SIM to activate iPhone

    Display on my iTunes:
    There is a problem wiht your iPhone.
    We're sorry, the iPhone you connected may be damaged and cannot be activated for service. We recommend you visit your nearest Apple Store for more information...."

    Can anyone please please help me?

    Thanks,
    Rahul


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 05-26-2010, 11:20 AM
  2. Iphone Bricked after upgrade.
    By Sgt.Slaughter in forum iOS 3.x (iPhone OS 3.x)
    Replies: 14
    Last Post: 06-18-2009, 10:05 PM
  3. [1.1.2->1.1.3][3.9] Phone bricked?
    By myselft in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 02-16-2008, 02:30 PM
  4. just installing 1.1.3 soft upgrade --> bricked
    By hulu4711 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-13-2008, 05:42 AM
  5. i think i bricked trying to upgrade....help please?
    By courtstarr24 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 12-12-2007, 10:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:15 AM.
twitter, follow us!