Results 1 to 10 of 10
Discuss [1.0.2][Solved] upgraded to 1.1.1 can't get Installer with iLiberty+ at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ok i have read threw all these forums and googled for 2 days now. i ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2][Solved] upgraded to 1.1.1 can't get Installer with iLiberty+

    ok i have read threw all these forums and googled for 2 days now. i tried to use i liberty but it just freezes at booting ram disk. how long is that suppose to take anyways? so then i just hit take out of recovery and the phone works but no installer or gsm unlocked? what can i do. can i install installer without jailbreak?



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by tanker69 View Post
    ok i have read threw all these forums and googled for 2 days now. i tried to use i liberty but it just freezes at booting ram disk. how long is that suppose to take anyways? so then i just hit take out of recovery and the phone works but no installer or gsm unlocked? what can i do. can i install installer without jailbreak?
    Just curious, are you on a Mac?

    Did you virginize while at 1.0.2?

    Wont bother you with questions any longer. Goto
    http://www.hackint0sh.org/forum/showthread.php?t=42046
    post#2 "Detour 2". takes a while but will get your iPhone jailbroken, activated and equipped with installer.

    volkspost

    p.s.: iphone needs to be jailbroken to get any software on it
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no i am not on a mac. ive had this phone 100% operating on 1.1.1 but its when i tried to upgrade to 1.1.4 is when it get messed up. so now im just trying to get back to 1.1.1 but when i jailbreak it using the *# method the phone never resets. just stays at that screen. and when i use i liberty it just sits at booting ramdisk. any suggestions?

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    also my modem firmware is .04.04.05 which i'm assuming is wrong and possibly the problem here??

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Use Liberty+, put the phone in DFU mode and perform a restore using 1.1.4 firmware file.
    After that, use iLiberty+ to jailbreak, activate and unlock your phone.


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok so when i try to do a 1.1.4 restore i tunes come up with a error (1)? what does that mean?

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    error 1 can mean that you are not in DFU mode.
    Try searching the forum on how to put phone in DFU mode manually....
    Read here: http://www.hackint0sh.org/forum/showthread.php?t=43293
    Last edited by dtube; 06-16-2008 at 04:37 PM.

  8. #8
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  9. #9
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok thanks guys i finally got it working. what i did was used itunes 1.1.4 instead of doing the shift restore!! thank you very much. so do i do the old bsd subsystems and anything else right away?

  10. #10
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    that should do it


 

 

Similar Threads

  1. [1.0.2][Solved] Phone bricked after using iLiberty Cydia
    By winnerma in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 08-03-2008, 07:28 PM
  2. [iLiberty+][Solved] youtube and yahoo mail don't work
    By hyperkine in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 07-06-2008, 06:34 PM
  3. [Solved] Can't activate iPhone with iLiberty
    By JLEW700 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 05-15-2008, 07:04 PM
  4. Replies: 13
    Last Post: 05-03-2008, 11:49 AM
  5. Replies: 0
    Last Post: 05-02-2008, 01:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:40 AM.
twitter, follow us!