Page 3 of 10 FirstFirst 12345678910 LastLast
Results 21 to 30 of 94
Discuss [1.0.2][Solved] Problem after change of operator at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have it in DFU mode, independence says it's in DFU, and the screen is ...
  1. #21
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I have it in DFU mode, independence says it's in DFU, and the screen is black.

    The firmware file is as a Zip file, I made it back into a zip file...


  2. #22
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by bayerische View Post
    I have it in DFU mode, independence says it's in DFU, and the screen is black.

    The firmware file is as a Zip file, I made it back into a zip file...
    Sounds good, go ahead
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #23
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by bayerische View Post
    I have it in DFU mode, independence says it's in DFU, and the screen is black.

    The firmware file is as a Zip file, I made it back into a zip file...
    If this wont work. I dont know what happens if you re-zip. maybe you better re-download the zip
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #24
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    it still reports "unknown problem (1)"

  5. #25
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    ok, i'll try that, but it extracts the firmware fine, and when the installation is about to begin, it stops...


  6. #26
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by bayerische View Post
    ok, i'll try that, but it extracts the firmware fine, and when the installation is about to begin, it stops...
    You do have the latest version of iTunes on your Mac, right?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #27
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by volkspost View Post
    You do have the latest version of iTunes on your Mac, right?
    iTunes verison is 7.6.2

  8. #28
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I'M STUPID,,, you said it all the time, have the file unzipped from the beginning...

    OK, I'll continue and report back once I get to the initial point you said I should contact you back.

    Thanks for all the help sofar!

  9. #29
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Fuc*

    I had my att card inside the phone when I had updated to 1.1.1 sucessfully and tried to activate and jailbreak it, and it stopped in the middle! Now I have the same damn black screen with lines of code running... Stupid me, should have had the unlocked card inside, since I had the same problem earlier...

  10. #30
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Volkspost told me you can " disable those auto-unzip options first". That's in safari menu-> Setting->General.
    there's checkbox, uncheck it.

    BTW, take your time ... we're here to help
    ** If you just want to support hackint0sh.org with a donation click here **


 

 

Similar Threads

  1. [SMS][Solved] Messages Hour Change ?
    By radicaled23 in forum Free Toolchain Software (Cydia App's)
    Replies: 6
    Last Post: 07-01-2008, 10:58 PM
  2. [carrier logo][Solved] Can't change it on 1.1.4
    By MASQUPUS in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 06-13-2008, 06:32 AM
  3. [Solved] Cant change my wallpaper
    By B1TTY in forum General
    Replies: 4
    Last Post: 04-21-2008, 10:01 AM
  4. Need Help To Change Operator Name
    By SeV in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 12-06-2007, 05:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:12 AM.
twitter, follow us!