Page 8 of 17 FirstFirst 1234567891011121314151617 LastLast
Results 71 to 80 of 163
Discuss [1.0.2 OTB] Unlocked, hangs a lot at the iPhone "2G" (Rev. 1) - Hackint0sh.org; it was too good to be true, it worked all night, then this morning I ...
  1. #71
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    it was too good to be true, it worked all night, then this morning I had it in my pocket for a while, and when i took it out it was stuck on standby (screen off). When i rebooted, it was still stuck.


  2. #72
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    @maffy

    I am not sure if its related to installer.

    You may have to restore your phone with iTunes for it to boot and install SMS app, given that you have really messed up with your phone.

    For that -
    When your phone is switched off, press wake button and home button together, when apple logo comes, leave the wake button but keep pressing home button for some time. That will take you into restore mode. Connect to iTunes, restore with whatever firmware you already had on your phone. That should make your phone boot for at least once.

    -----
    @ tepbd59 & Azzo
    I dont know why it is not working for you. My phone is still working properly (over 65 hours) without crash.

    You also said that you did not reboot after changing the setting, right Azzo? Your phone crashed probably because of that. Mine had crashed too just after changing the setting because I had not restarted. After restarting, it has been, as I have mentioned, over 65 hours without crash.

    Hey tepbd59, did you reboot after changing the setting?

    Nevertheless, it could also be that there is some other problem on your phones.

  3. #73
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yes, i did reboot after the settings.

  4. #74
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    So...... your phone is crashing even after setting auto-brightness off and resetting? Then, I am sorry to say there must be some other problem on your phone.
    But... I dont understand...... It worked for me.

    Anyways, lets see if it works for Azzo, whether his phone hangs after staying on tonight.

  5. #75
    Rookie Array

    Join Date
    Nov 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried rebooting the phone in that way aakash.goenka but didn't work:|. by curiosity i connected the phone while the apple logo was on and itunes recognized the phone like working properly, i can download photos from it..upload music..videos, everything

    if i use restore option in itunesc doesn't it automaticaly upgrade my fw to 1.1.2? (which i don't want)
    Last edited by maffy; 11-19-2007 at 12:34 PM.


  6. #76
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yes, itunes works fine with me, i can sync the phone and ssh in, but springboard still doesn't come up.

  7. #77
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just followed what aakash.goenka suggested. only to find out that my auto brightness is already off i have restarted it and lets hope it works....my screen usually goes white if i hold the phone in a certain angle or put it down or some thing....i hope its not a hardware problem....and sometimes while i am resetting using hte home and wake up button, the screen flickers white/red/green stripes...and then goes back to normal.....

    Please please let me know how to resolve this?!!??!

  8. #78
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I'm sorry to say that but this does not work for my iPhone..
    It was fine after putting it out of sleep mode but after 1 minute of use it was stuck at the 'slide to unlock' screen.

    aakash.goenka:
    Have you changed any other settings?

    Bye Azzo

  9. #79
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    @ maffy & tepbd59
    The same used to happen on my phone. SpringBoard would not come up, yet iTunes would recognize it.

    @essay
    Your problem is entirely different, not related to this thread. Probably a screen malfunction. My screen does not flicker, no white/red/green stripes.

    @maffy
    You have to download the appropriate firmware directly from a link. You can find it in the forum somewhere. You should restore with the same firmware version which you already have on your phone. You have to press shift+ the restore button in iTunes to prevent iTunes from updating to latest firmware. pressing shift will allow you to restore with any firmware file you have downloaded to your computer.

    @Azzo
    It is really sad that it did not work on your phone.

    I did not change any other setting. However, the last time I had restored my firmware(a week or two back), I did not perform a full jailbreak.

    It was like this-
    My phone was not booting, but iTunes was recognizing it. I did restore with 1.1.1(3A109). My phone did not boot after restore(stuck on apple logo). I left it switched off, feeling sad. Next morning, I booted and got the Activate with iTunes screen. I did the *#307# thing, jailbreaked with jailbreakme.com Then I connected to computer and started CARNAVAL. But, CARNAVAL was stuck at some point. I disconnected phone and restarted it. There was a installer.app icon on my springBoard. But installer.app never even started up properly on my phone, probably because I did not jailbreak fully. I did not even activate youTube through CARNAVAL.

    I gave these details because you asked for the details of differences in settings/configuration. However, I dont think that would make any difference, would it?

    EDIT : I have auto lock set to "never".
    Last edited by aakash.goenka; 11-19-2007 at 02:43 PM.

  10. #80
    Rookie Array

    Join Date
    Oct 2007
    Location
    Slovenia
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    It work's for my 1.1.1.
    It is not freezing anymore.

    To open and unlock I've used #*307#->jailbreakme.com->CARNAVAL->anySIM->BSD subsystem->OpenSSH

    TNX again
    Last edited by Jaka57; 11-19-2007 at 04:26 PM.


 

 

Similar Threads

  1. Help!!! Hangs after installation.
    By leafhound in forum Installation
    Replies: 0
    Last Post: 09-21-2009, 07:22 PM
  2. unlocked 3g hangs with quickpnw help
    By kamdave in forum Quickpwn 3G
    Replies: 1
    Last Post: 11-24-2008, 10:04 AM
  3. App hangs during startup
    By Last_Inquisitor in forum iPhone Developer Exchange
    Replies: 4
    Last Post: 09-06-2008, 03:57 PM
  4. [TurboSim] 1.1.2 OTB hangs
    By iphonek in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-18-2008, 05:07 AM
  5. 1.0.2 with unlocked 04.02.13_G baseband, update to 1.1.2 hangs
    By weeaboo in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-27-2007, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:07 PM.
twitter, follow us!