Page 5 of 17 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 163
Discuss [1.0.2 OTB] Unlocked, hangs a lot at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i'll try to do a rm -rf / and restore tonight and see what happens....
  1. #41
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i'll try to do a rm -rf / and restore tonight and see what happens.


  2. #42
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    @Azzo
    Thanks a lot for trying it out just to help us. I do agree that it could be a hardware issue, but there is no harm in trying. We have nothing to lose! I just hope that deleting and restoring the files solves the problem.

    @tepbd59
    What is rm -rf ?

  3. #43
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by aakash.goenka View Post
    @tepbd59
    What is rm -rf ?
    rm == remove
    -rf == recursive and force

    together with the "/" as argument to the command you wipe your entire disk as root on a UNIX operating system.

  4. #44
    Rookie Array

    Join Date
    Oct 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys,

    Im having a similar problem but with my phone only restoring helps.
    It works for like 1.5 days with switching it off at night and without :p

    After that it crashes? goes black, and stays black untill I restore. After that it works again for 1.5 days. Ive restored so many times now I cant even count anymore
    Resetting does nothing for me. After it stays black, iTunes detects it as a iPhone in DFU mode. So I dont know whats happening but my phone keeps resetting itself into it.
    Im now timing to see if its always after the same period of time, lets say 36 hours. If it is its probably software related.

    My Serial Num:7S742XXXXXX
    OTB 1.1.1 unlocked with downgrade method independence 1.2.5 and Anysim 1.1.1.
    After the restores, activated mostly with jailbreakme.com and carnaval.

    I also hope its software, im in Holland.

  5. #45
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    @cathul
    Thanks for clarifying it. So does that work on iPhone also or is there a similar command for that for iPHone?

    @Juggernaut
    Did you try to use your phone without SIM card for some time to see if it is stable?


  6. #46
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by aakash.goenka View Post
    @cathul
    Thanks for clarifying it. So does that work on iPhone also or is there a similar command for that for iPHone?
    Don't know if you have it otb or by installing BSD tools on the iPhone, but you cannot go wrong with installing the BSD stuff anyway...

  7. #47
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Does this mean that after installing BSD Subsystem and some other tools, this command can be used?
    Interesting, lets wait for tepbd59 to try it.

  8. #48
    Rookie Array

    Join Date
    Oct 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @aakash.goenka
    Took the simcard out just now.

    Im also curious about the stuff tepbd59 is going to try.

    If you can format the phone and completely freshly reinstall everything it cant be a software problem anymore.

  9. #49
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what's weird is that if it were an hardware or memory issue, it would crash with the other apps as well (last night i was able to run safari for about 30 min, but then when i switched back to springboard it froze).

    On the other hand, the fact that the phone goes back to booting normally after leaving it off for about 20 minutes does seem to point to an hardware issue (perhaps it overheats? i'm just guessing here).

    I can tell it is not SIM/GSM related because yesterday I tried to leave the SIM card out and springboard still crashed.

    still haven't tried to erase everything, i'll be able to do it when i get home in a couple of hours.

  10. #50
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by tepbd59 View Post
    what's weird is that if it were an hardware or memory issue, it would crash with the other apps as well (last night i was able to run safari for about 30 min, but then when i switched back to springboard it froze).

    On the other hand, the fact that the phone goes back to booting normally after leaving it off for about 20 minutes does seem to point to an hardware issue (perhaps it overheats? i'm just guessing here).
    That is precisely what I was thinking. In my phone, it never hangs while using apps. it only hangs either at startup or with the "slide to unlock" screen. There are indications for both hardware and software problem. It would be great if this is just a software glitch.

    What I had noticed was that without the SIM card inserted, it hangs less often and starts slightly faster.

    Lets wait for Azzo to report as to what happened to his phone after deleting springboard files and restoring. I would also like to see what happens after you do rf -rm/ and restore.


 

 

Similar Threads

  1. Help!!! Hangs after installation.
    By leafhound in forum Installation
    Replies: 0
    Last Post: 09-21-2009, 07:22 PM
  2. unlocked 3g hangs with quickpnw help
    By kamdave in forum Quickpwn 3G
    Replies: 1
    Last Post: 11-24-2008, 10:04 AM
  3. App hangs during startup
    By Last_Inquisitor in forum iPhone Developer Exchange
    Replies: 4
    Last Post: 09-06-2008, 03:57 PM
  4. [TurboSim] 1.1.2 OTB hangs
    By iphonek in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-18-2008, 05:07 AM
  5. 1.0.2 with unlocked 04.02.13_G baseband, update to 1.1.2 hangs
    By weeaboo in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-27-2007, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:51 AM.
twitter, follow us!