Page 2 of 17 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 163
Discuss [1.0.2 OTB] Unlocked, hangs a lot at the iPhone "2G" (Rev. 1) - Hackint0sh.org; @variance I will definitely try that again when my iPhone starts up. Since the last ...
  1. #11
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    @variance

    I will definitely try that again when my iPhone starts up. Since the last few hours it has been stuck on startup apple logo sometimes with and sometimes without the loading animation.
    However, I remember that the hanging problem was there even when I had not installed summerboard. I will try turning off those settings you mentioned once my phone boots. My iPhone does not restart randomly. It just hangs randomly and then I have to manually restart the phone.
    Last edited by aakash.goenka; 11-11-2007 at 06:48 PM.


  2. #12
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by aakash.goenka View Post
    @variance

    I will definitely try that again when my iPhone starts up. Since the last few hours it has been stuck on startup apple logo sometimes with and sometimes without the loading animation.
    However, I remember that the hanging problem was there even when I had not installed summerboard. I will try turning off those settings you mentioned once my phone boots. My iPhone does not restart randomly. It just hangs randomly and then I have to manually restart the phone.
    I have a similar Problem too. Did anyone tried to restore 1.1.1? Is that possible?and how? i have a nother prob and this so I'm thinking about restoring and unlocking then again ...

    thanks

    Michael

  3. #13
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Guys, restore the 1.1.1 firmware and try to run the phone a couple of days without ANY native apps (install BSD and OpenSSH only) and if you still have stability issues, your iPhone may be faulty somehow.
    I'm using 2(!) iPhones with 1.1.1 on a daily basis and didn't have a single problem for more than three weeks now. Whenever I had a problem with my other three iPhones (for testing), it was usually caused by a native app or by running one of the well known "utilities" like iFuntastic, etc.

    You DO NOT need a computer to jailbreak/activate/unlock 1.1.1, just a working WiFi internet connection. Some people are still using the well known utilities for this job, there is NO need for that because if you don't follow all steps precisely, you end up with problems.

  4. #14
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I get the same problem. When i first got the iphone it would not even start with 1.0.2, it would get stuck at the apple logo but itunes would see it. After i updated to 1.1.1 it worked fine for a good month or so, then i started hangin a lot and when it would freeze i would get the same screens as the first post (apple logo and then spinning wheel). I did a restore and then it was fine for about a week, but things got progressively worse, now it wouldn't even last a whole day before freezing. i also noticed that i can get it to crash 99% of the times by going into installer, install an app and then springboard won't come up. i tried to just install the basics (bsttoosls and openssh) but it still hangs. I never installed summerboard.

  5. #15
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 997TT View Post
    Guys, restore the 1.1.1 firmware and try to run the phone a couple of days without ANY native apps (install BSD and OpenSSH only) and if you still have stability issues, your iPhone may be faulty somehow.
    I'm using 2(!) iPhones with 1.1.1 on a daily basis and didn't have a single problem for more than three weeks now. Whenever I had a problem with my other three iPhones (for testing), it was usually caused by a native app or by running one of the well known "utilities" like iFuntastic, etc.
    so I can just restore it although I have it unlocked?Or do I have to downgrad, virginize than upgrade and then unlock?Oe any other virginizer? That's my only question, I dont want to restore it and then I can't use my phone
    Last edited by xyzabc; 11-11-2007 at 09:05 PM.


  6. #16
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I have exactly the same problem..
    In 1.0.2 my iPhone gets stuck on the apple logo.. Then I installed 1.1.1 and everything seemed to work fine for some days.. But after a couple of days it freezes very often. Even if it is in 'sleep mode' and I want to activate it, the black screen ramains and I have to hard reboot it.

    I tried several restores in 1.0.2 and 1.1.1 with different activation and jailbreak methods without installing any apps excepting bsd subsystem and open SSH, but the problem stays.. Today it crashed about 4 times after a phone call, while surfing in safari and so on..

    Just like yours it needs more time after a hard reboot, about 1 minute, to boot normal.

    Cause of my problems in 1.0.2 I think it's a hardware issue.
    But what part of the hardware would cause such a strange behavior??
    Another hint for a hardware issue is, that tepbd59 had the 'stuck on apple logo' problem on 1.0.2, too.


    I hope someone can help us...
    Azzo

  7. #17
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    147
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If it freezes just hold home for a few seconds and it kills the app and returns you to the spring board.

  8. #18
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    zebrum that does not work in this case..
    The only thing you can do is to hard reboot it..

  9. #19
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    guy sorry to hear this

    I would

    1) downgrade firmware and baseban to 1.0.2
    2) virginize 1.0.2 via big boss virginizer
    3) either:
    3a) jailbreak / activate with apptapp and PACAY - then unlock 1.0.2 via anysim 1.1
    OR
    3b) upgrade to 1.1.1 and jailbreak / activate via jailbreakme.com then unlock via anysim 1.1

    I would then leave it alone for a week or so to check for stability
    Last edited by bezman; 11-12-2007 at 02:14 AM.

  10. #20
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I thought several times about verginizing the baseband, but in 1.0.2 my iPhone is stuck on the apple logo. I don't know the reason but if I downgrade it does not start.
    So it's not possible to virginize my baseband?!
    The other thing is that I unlocked it with IPSF and I think I would have big problems tying to virginize it.. Correct me please if I'm wrong...

    Azzo

    P.S. Thanks for your help


 

 

Similar Threads

  1. Help!!! Hangs after installation.
    By leafhound in forum Installation
    Replies: 0
    Last Post: 09-21-2009, 07:22 PM
  2. unlocked 3g hangs with quickpnw help
    By kamdave in forum Quickpwn 3G
    Replies: 1
    Last Post: 11-24-2008, 10:04 AM
  3. App hangs during startup
    By Last_Inquisitor in forum iPhone Developer Exchange
    Replies: 4
    Last Post: 09-06-2008, 03:57 PM
  4. [TurboSim] 1.1.2 OTB hangs
    By iphonek in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-18-2008, 05:07 AM
  5. 1.0.2 with unlocked 04.02.13_G baseband, update to 1.1.2 hangs
    By weeaboo in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-27-2007, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:16 AM.
twitter, follow us!