Results 1 to 9 of 9
Discuss [1.0.2 Otb] To 1.1.1 And 1.1.3 Dev Team 1.1.3-3 Udgrade- Help Youtube Not Work? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Please, forgive me if this question has been posted before. My iphone is 1.0.2 OBT, ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2 Otb] To 1.1.1 And 1.1.3 Dev Team 1.1.3-3 Udgrade- Help Youtube Not Work?

    Please, forgive me if this question has been posted before.

    My iphone is 1.0.2 OBT, upgraded to 1.1.1 and working without any issues. I decided to updrage again to 1.1.3-3 using DEV TEAM method. Evething went OK, but YOUTUBE is not working. Everytime when I try to run YouTube it displays "You must first connect to iTunes with an internet connection to enable YouTube."

    Please if anyone can help me. Thank You.



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem and NO fixes so far have halped me! Anyone out there who knows about a new fix???

  3. #3
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Your situation is a case in point why you should NOT jump on untested solutions on day 1 and let more experienced users test run them and come up with fixes or patches first. I guess youtube fixes available from Installer won't work for the new baseband/firmware... Hopefully there's something around the corner for you guys.. youtube is not a big deal to fix AFAIK...

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    there is a youube fix for this exact roblem

    add the repository i.unlock.no
    then goto unlocker section of installer then run youtube fix and reboot
    voila!

  5. #5
    Professional Array

    Join Date
    Nov 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    YouTube is easy to fix add the i.unlock.no repo to installer & install the youtube certs 1.1.1. Then reboot your phone & you will find YouTube working.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by iphone2503 View Post
    Please, forgive me if this question has been posted before.

    My iphone is 1.0.2 OBT, upgraded to 1.1.1 and working without any issues. I decided to updrage again to 1.1.3-3 using DEV TEAM method. Evething went OK, but YOUTUBE is not working. Everytime when I try to run YouTube it displays "You must first connect to iTunes with an internet connection to enable YouTube."

    Please if anyone can help me. Thank You.
    Do what it says. Then if iTunes is still not working and saying something like "Cannot connect to YouTube" then follow the other suggestion about i.unlock.no.

  7. #7
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i.unlock.no solution works for me. Remember you must reboot the iPhone to make it work.

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    CABADOC. thank you very much.
    I tried your method and it works.


    Girls has shoes {|}
    MAN has iPhone=====>

  9. #9
    Advanced Array

    Join Date
    Nov 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is there any issues with Youtube not working after using the unlocking methods from iclarified or i.unlock.no?

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-04-2008, 10:18 PM
  2. [Youtube Fix] Files to make youtube app work!
    By electric0ant in forum Free Toolchain Software (Cydia App's)
    Replies: 191
    Last Post: 01-11-2008, 11:43 PM
  3. [Youtube Fix] Files to make youtube app work!
    By electric0ant in forum General
    Replies: 194
    Last Post: 01-11-2008, 11:43 PM
  4. Replies: 23
    Last Post: 11-19-2007, 05:29 AM
  5. Youtube NOT working-Iphone Dev team
    By abdulo in forum General
    Replies: 5
    Last Post: 09-13-2007, 04:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:01 AM.
twitter, follow us!