Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44
Discuss [1.0.2] Jailbreak attempt messed up at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by volkspost Ok, give this one a try. Leave iTunes open, just "park" ...
  1. #21
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Ok, give this one a try. Leave iTunes open, just "park" it in the task bar. Start iLiberty then, select the payloads and hit "go for it". It should pop up a window saying something like "We are going to boot device...". Do what it says (deisconnect the iPhone, then reconnect and then hit the ok button). Should work then.

    volkspost
    Restore to 1.1.1 again, first?


  2. #22
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Eugene View Post
    Restore to 1.1.1 again, first?
    Yes, I would.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #23
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Ok, give this one a try. Leave iTunes open, just "park" it in the task bar. Start iLiberty then, select the payloads and hit "go for it". It should pop up a window saying something like "We are going to boot device...". Do what it says (deisconnect the iPhone, then reconnect and then hit the ok button). Should work then.

    volkspost
    In this case iLiberty tells me to shutdown iTunes before starting the process.

  4. #24
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Eugene View Post
    In this case iLiberty tells me to shutdown iTunes before starting the process.
    Wait ... i'm on to something here ....

  5. #25
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Eugene View Post
    Wait ... i'm on to something here ....
    Yes ... here's what i did : i waited about 10 min after the dreaded "booting ramdisk" sign, then i kicked the device out of recovery mode via iLiberty. Iphone restarted and it run iliberty all by itself. Now i'm in the main screen, just one extra icon "iTunes" and i can not call. Where is the installer app supposed to be ?


  6. #26
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Eugene View Post
    Yes ... here's what i did : i waited about 10 min after the dreaded "booting ramdisk" sign, then i kicked the device out of recovery mode via iLiberty. Iphone restarted and it run iliberty all by itself. Now i'm in the main screen, just one extra icon "iTunes" and i can not call. Where is the installer app supposed to be ?
    Update:

    Here's what i did next: i opened iLiberty again and selec just to jailbreak and load BSD and installer. Waited again for a few minutes and then kicked the device out again. This time the iphone restarted and the command line was like : installing payloads, bsd, jailbreaking.... etc. Even after that, still there is no installer app in my main menu screen.

    It seems to do all the procedures but the result is simply not there.
    Last edited by Eugene; 06-19-2008 at 04:56 PM.

  7. #27
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Sorry for jumping in.
    Your phone is restored to 1.1.1 right?
    Waited again for a few minutes and then kicked the device out again
    You manually kicked the device out? Why? because iLiberty doesn't put your phone in recovery mode ?
    This time the iphone restarted and the command line was like : installing payloads, bsd, jailbreaking.... etc
    This takes place when iLiberty+ is in pass-2, do you see any errors on the iphone while it is doing it?

  8. #28
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Sorry for jumping in.
    Your phone is restored to 1.1.1 right?

    You manually kicked the device out? Why? because iLiberty doesn't put your phone in recovery mode ?

    This takes place when iLiberty+ is in pass-2, do you see any errors on the iphone while it is doing it?
    Nope. No errors. Extracting, installing, completed. I kick the device out because it hangs on "booting ramdisk". It is in recovery mode when "booting ramdisk", it just does not quit it.

    No problem with the jumping in part, i appreciate the extra help.

  9. #29
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    One more interesting thing i noticed... is that "iTunes" icon is aligend to the right side of the screen, as if there were 3 invisible icons before. I saw that most people have this icon on the left side. Maybe that will help.

  10. #30
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, restored to 1.1.1

    Guys I'm desperate, do i try 1.1.4 in DFU mode now ?


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Do not attempt new Spirit jailbreak with iTunes 9.2
    By vikram in forum Spirit (jailbreak)
    Replies: 12
    Last Post: 01-20-2011, 05:24 PM
  2. Newbie Jailbreak Attempt
    By polarpete in forum PwnageTool
    Replies: 3
    Last Post: 07-13-2010, 02:00 PM
  3. IPT 3G Messed or bad jailbreak
    By Jaxius in forum iPod Touch 2G
    Replies: 1
    Last Post: 04-15-2010, 07:12 PM
  4. Replies: 4
    Last Post: 10-24-2007, 05:54 AM
  5. first attempt to jailbreak unsuccessful
    By cozart in forum iPod Touch 1G
    Replies: 0
    Last Post: 10-12-2007, 02:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:53 AM.
twitter, follow us!