Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Discuss [1.0.2] iBrickr and Installer major crash at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello, I was recently attempting to upgrade my 1.0.2 iPhone (bought last august) to 1.1.4 ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Location
    canada
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Exclamation [1.0.2] iBrickr and Installer major crash

    Hello, I was recently attempting to upgrade my 1.0.2 iPhone (bought last august) to 1.1.4 But when i tried to use installer to virginize Installer kept crashing. So I restored to 1.0.2 and attempted to re-install installer and activate but some things went wrong. iBrickr found my phone and started its normal process however it said that it would continue for 3-4 minutes (maybe ten at most) and on the iphone all i saw was a terminal like code scrolling very fast down the screen and everyonce in a while it would say Connect to iTunes and Flash blue on the screen or green in the background. iBrickr said to ignore any msgs iTunes gives me so i let it continue cycling through the code but after about 20 minutes of the EXACT same processes it never did anything new. So like iBrickr instructed if it went for more than 10 minutes, close iBrickr, power off the iPhone and retry. So i closed iBrickr and powered off the iPhone but the iPhone wouldnt power off. I tried to get it into DFU mode but it only kept cycling throught the terminal like code and went to the black apple screen then CONTINUED to scroll in the terminal screen full of code. I JUST managed to TURN OFF the phone but if i try to turn it back on it just keeps scrolling through the terminal like screen... iTunes or Ibrickr wont recognize the phone. PLEASE HELP ME, this is my younger cousins phone who i unlocked last september for him and has been in 1.0.2 since then.

    I've been researching for about 4 hours now and I've gotten the phone in recovery mode and dfu mode like all the other threads say to do and then do a full restore on iTunes which I've done but everytime it restores (originaly was unlocked at 1.0.2 using any sim then I had all these errors and then i restored and tried to downgrade to 1.0.2 when restore wasnt working) iTunes says restore is done then soft reboots and the scrolling code starts all over again. I have access to mac and xp can someone PLEASE HELP ME?!

    I live in London so I can take it to the apple store but what should I say?
    Last edited by kungfookiller; 06-29-2008 at 04:25 AM.



  2. #2
    Developer Array malhaar's Avatar

    Join Date
    Jan 2008
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    hey brother, dont worry..put ur phone at DFU and restore at 1.1.1, then virginize and restore at 1.1.4..dont use 1.0.2 for rstore this time..

  3. #3
    Rookie Array

    Join Date
    Jun 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I am having the same problem, please help

    Hi,
    I tried updating to 1.1.1 but that doesn't work either. AppTapp gets stuck for like 10 to 15 minutes and then I had to turn off the phone and it's stuck with the Globe with plug screen. Is there anyone that has seen this problem before and can give us a detail way to get out of our mess. FW is 1.0.2, baseband is 04.04.G
    Thanks a billion for help us out.
    mike

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Location
    canada
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by mike61165 View Post
    Hi,
    I tried updating to 1.1.1 but that doesn't work either. AppTapp gets stuck for like 10 to 15 minutes and then I had to turn off the phone and it's stuck with the Globe with plug screen. Is there anyone that has seen this problem before and can give us a detail way to get out of our mess. FW is 1.0.2, baseband is 04.04.G
    Thanks a billion for help us out.
    mike
    I tried downgrading via iBrickr after getting the phone out of the scrolling code stages (now it has the yellow triangle) but that did not end well.

    Right now, the phone is in recovery mode, with the yellow triangle, when making i had it in the emergency call screen before recovery mode i was able to see that the modem version was 04.01.13_G when going through #3001#1234#*

    Can anyone help me do a complete downgrade to the 1.0.2 firmware and modem version?! Has there been any new softwares that will downgrade easily?! I did the automated script for my own phone last fall but this phone is causing way to many problems for me to attempt the script.

    The phone wont even hactivate properly so i cannot install installer and do the downgrade/upgrade. Please any help or a pointer to the right place. cheers

  5. #5
    Rookie Array

    Join Date
    Jun 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used the Ziphone to downgrade my BL to 3.9, FW is 1.0.2 and Modem FW is 04.04.05G. iTunes only recognizes the phone. I just get the Activate with ATT screen. I don't get the other screen that tells me my firmware is old and it needs to be updated... My computer doesn't see the phone either, but iTunes does. Anyone knows what's wrong and how to safely reload the baseband back to 3.14? Your help would be greatly appreciated. Thanks


  6. #6
    Former Bender
    Guest

    Default

    Quote Originally Posted by mike61165 View Post
    I used the Ziphone to downgrade my BL to 3.9, FW is 1.0.2 and Modem FW is 04.04.05G.
    [Warning] Use ZiPhone at your own Risk! Big Wi-Fi issue caused by ZiPhone

  7. #7
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by mike61165 View Post
    I used the Ziphone to downgrade my BL to 3.9, FW is 1.0.2 and Modem FW is 04.04.05G. iTunes only recognizes the phone. I just get the Activate with ATT screen. I don't get the other screen that tells me my firmware is old and it needs to be updated... My computer doesn't see the phone either, but iTunes does. Anyone knows what's wrong and how to safely reload the baseband back to 3.14? Your help would be greatly appreciated. Thanks
    Your Modem Firmware 04.04.05G is from 1.1.4 so you probably did a restore to 1.1.4. When on 1.1.4 after restoring without virginizing, did you procede as decribed here
    http://www.hackint0sh.org/forum/showthread.php?t=42046

    If you dont get it working i would DFU restore to 1.1.4, then use iLiberty to jailbreak, activate and get Installer on the iPhone. Dont check the unlock box.
    Improtant: After that set Auto-Lock to never on the iPhone (in Settings->General)
    Go on then with step 4.

    In step 8+9 the baseband will first be downgraded to 04.01.13 (matching for fw 1.1.1). Then you downgrade the iPhone to 1.1.1 and run the virginizer as described in the tutorial.

    volkspost

    One personal note: Please dont use ZiPhone. a lot of users have massive problems after using the software.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  8. #8
    Rookie Array

    Join Date
    Jun 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Thanks.. One more question

    Hi, I was able to get modem firmware back to 3.14 by erasing the baseband first restoring with 1.0.2. What do you recommend I do next? Do I still need to virginize? What is the next upgrade path? My iTunes still doesn't give me the summary screen.. Just straight to Activiate with ATT. Thanks for your great advice so far.

  9. #9
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by mike61165 View Post
    Hi, I was able to get modem firmware back to 3.14 by erasing the baseband first restoring with 1.0.2. What do you recommend I do next? Do I still need to virginize? What is the next upgrade path? My iTunes still doesn't give me the summary screen.. Just straight to Activiate with ATT. Thanks for your great advice so far.
    Yes, you still need to virginize. AnySIM 1.0.2 corrupted the seczone and that has to be fixed.

    Here is what I would do.
    First download the 1.1.1 firmware file from the links supplied here
    http://www.hackint0sh.org/forum/showthread.php?t=22056

    Disconnect iPhone and PC, have recent iTunes version (update if not recent) up and running on the PC. Shut down the iPhone. Press Home button on the iPhone then and connect to the PC while still pressing the Home button. iTunes should recognize an iPhone in recovery mode. Hold shift and click Restore then. A window will pop up letting you choose the firmware file. Choose fw 1.1.1 and let itunes restore to it. Your iPhone will be locked at 1.1.1 then (screen only shows "slide to emergency", iTunes still want to activate).

    Goto thread
    http://www.hackint0sh.org/forum/showthread.php?t=42046
    then and start at step 12. Take your time, dont rush or push things.

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  10. #10
    Rookie Array

    Join Date
    Jun 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iLiberty Has Virus. I can't download

    Hi. about half way through the download of iLIberty for windows, I get a message from virus protection software. It blocks the download. Is there any way to jailbreak? I got it to 1.1.11 and prefs and wifi is setup. But I can't get any further.. Thanks for the help.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. ibrickr and installer problem 1.1.3
    By edgaris in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-07-2008, 05:49 PM
  2. [iBrickr] and Installer.app
    By 10omarti in forum Tools
    Replies: 2
    Last Post: 02-02-2008, 12:18 PM
  3. [iBrickr] and Installer.app
    By 10omarti in forum General
    Replies: 0
    Last Post: 01-29-2008, 09:21 PM
  4. Installer Crash
    By Kasakato in forum General
    Replies: 0
    Last Post: 12-04-2007, 11:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:34 AM.
twitter, follow us!