Results 1 to 3 of 3
Discuss [1.0.2] I beg you help me. Simple Appsnap problem. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a friend's iphone right now. She is unlocked on 1.0.2 using turbosim (or ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.0.2] I beg you help me. Simple Appsnap problem.

    I have a friend's iphone right now.
    She is unlocked on 1.0.2 using turbosim (or some kind of sim device)
    She just wanted installer.
    so I downloaded apptapp installer and ran it.
    And it's been stuck at the yellow triangle saying "Please connect to itunes" for 5-6 minutes now.
    the command window is in "Stage 2: 4 Booting iphone is recovery mode"
    The application window: Execute iphonecomm.exe..."
    I beg you help me if you can, I can't afford to pay it back for her...
    Ir is still plugged in the PC
    I'm on windows vista.
    Thank you



  2. #2
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok download ibrickr (google is your friend) and then run it plug the phone in and then choose boot the phone

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Thank you DarkErix! Worked great!
    Can't I delete this thread? I admit is kind of spammy, I was panicked

 

 

Similar Threads

  1. Simple problem: Help with iAtkos S3 (Snow Leo 10.6.3)
    By Rinat Khanov in forum Using Snow Leopard
    Replies: 0
    Last Post: 07-06-2011, 04:26 PM
  2. Problem Installing My Simple Application
    By amalshah71 in forum iPod Touch 1G
    Replies: 5
    Last Post: 02-22-2009, 05:58 PM
  3. 1.1.1 (1.0.2)[problem] Appsnap download speed < 1 kbs; Safari fine!
    By bongobonga in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-14-2008, 08:31 PM
  4. [Appsnap] problem with download on unlock
    By vi3tnam66 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-25-2008, 09:54 AM
  5. YouTube problem with SIMple Sim
    By Quest3 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-24-2008, 12:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:55 AM.
twitter, follow us!