Results 1 to 3 of 3
Discuss [1.0.2 - 1.1.3 (BL 3.9)] unlock iphone but drop signal every time at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i had my iphone 1.0.2 with BL 3.9 working great unlock with anysim. then i ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2 - 1.1.3 (BL 3.9)] unlock iphone but drop signal every time

    i had my iphone 1.0.2 with BL 3.9 working great unlock with anysim.

    then i upgrade to 1.1.3 via itunes and -j -a -u with ziphone 2.4.

    After this upgrade my iphone is unlock but always drop signal and now is all the time with NO SERVICE.

    i restore to 1.1.3 and do the same steps, but nothing change, downgrade to 1.0.2, 1.1.1 1.1.2 and nothing.

    Upgrade to 1.1.4 unlock i got signal one time but then again No Service.

    What i need to do?

    i'm tired and don't know anything more i can do!!.

    thanks



  2. #2
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    did you ever virginize your phone?

  3. #3
    Professional Array

    Join Date
    Oct 2007
    Location
    Venezuela, Isla de Margarita
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I had the same problem with one phone it was ziphone unlocked but had signal problems in 1.1.3 so I installed anysim 1.1.3 and unlocked it again and the problem was solved.

 

 

Similar Threads

  1. MacNN: Verizon to drop unlimited data in time for iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-01-2011, 09:50 PM
  2. Weak Signal / Reception Drop Calls problems
    By Pops29 in forum General
    Replies: 5
    Last Post: 03-18-2009, 04:21 PM
  3. iPhone gets no signal all the time
    By mattxtws in forum General
    Replies: 2
    Last Post: 05-25-2008, 01:53 PM
  4. [1.1.2 OTB] Summerboard Problem and Signal Drop
    By dajova in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-24-2008, 01:54 AM
  5. Signal issues after update to 1.1.2 - incoming calls drop
    By dzhiurgis in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 12-13-2007, 04:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:50 PM.
twitter, follow us!